Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum - Reply to Topic
Thread: 2005 Rincon 650 major issues?! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-11-2019 08:45 PM
toodeep Rincons was good from random cam eating or rear bearing going bad. Most of the time they would still run but lack power though. They was also known for the auto cam chain adjuster to let loose and then work again (jump time). Again, most of the time it would still start and be low on power.

Sent from my SM-G965U using Tapatalk
06-11-2019 11:11 AM
jeepwm69 Broken timing chain, stuck valve. Take the valve cover off and see what it looks like.
06-11-2019 07:43 AM
Moccasin Ranger Could be a broken timing chain, or valve issue such as stuck valve or rocker arm slipped off. Any of those could cause lack of compression/vacuum.
06-10-2019 11:25 PM
Floridahomemasters I’ll check back with hours on machine. If I did the trade, I would just be joy riding with kids. Nothing crazy. The bike was running 4 days ago (I saw it running with no smoke, no noises, no problems, full power and then he said he was riding it to the other side of his farm and it just shut down. My main issue with what I’ve seen so far is the fact that there is absolutely NO air sucking into intake and no pressure coming out of exhaust while turning over with full charge on good battery. Has anyone ever experienced a broken timing chain?
06-10-2019 09:55 PM
mrbb let me ask you this question, what do you want to use this atv for?
add larger tires, play in deep mud??
as if so, this is NOT The atv you want period!

its got higher gearing, doesn't like deep mud or bigger tires!
it was mostly a higher CC trail atv only design deal!

valves can cause a tick being out of adj, and its a very common noise on honda atv's

next, how about some more info, like HOW many mile and hours on this motor!
when did it run LAST and how long was it parked, HOW was it parked, just sitting outside for whole time, in doors? or???

and I HIGHLY suggest you get yourself a service manual for this yr/model atv
either a free download, or a hard paper copy one!
06-10-2019 08:36 PM
Floridahomemasters Also checked to make sure that the choke was not stuck in the full choke position.
06-10-2019 08:34 PM
Floridahomemasters Also, bike has never smoked under any circumstances he said so I’m ruling out rings and valves going bad over a long period of time but everyone is wrong at one time or another! You tell me?!
06-10-2019 08:31 PM
Floridahomemasters
2005 Rincon 650 major issues?!

Hello all and thanks in advance for any help on this topic! Friend wants to trade this bike for a couple of pistols (good trade for me) if I can figure out what is going on with it. I’ll have detailed diagnoses in the next few days when I get a chance to put some tools and testing to it. I’m writing on here because my initial inspection has me baffled and I’ve never run into this particular issue before with ANY gas sucking engine.
This started with him asking me to see what was wrong with his ATV. Says he was riding it and it died all of a sudden. Turns over but will not start/fire. Seemed simple enough. He said he has had a “tick” since buying it used. Which I immediately thought of a timing chain on a Honda I used to own.
Got to his house and turned it over, sounded normal, no internal knocks while turning over, figured I’d have it running in no time. Put some starting fluid to it, jumped over but barley like there is a spark existing in the cylinder but no start.

(This is the important part) Put my hand over the intake with the filter taken off thinking I would manually choke it. Turned the bike over, with absolutely ZERO psi sucking at my hand??? On a 650?! 🤯. Checked if carb came loose from intake manifold It did not. Put my hand over exhaust very tight NO PRESURE WHILE TURNING OVER. Had a friend put his hand over the intake and mine over the exhaust and had him move his hand to open and then close off air to the intake. No pressure from either side.
I’ve thought about the process a motor takes to run and have only come up with possible hole in piston, broken timing chain, broken camshaft (but this would come with some kind of noise or irregularity) bad valve seat on both intake and exhaust? I can’t find squat on these particular symptoms online or here on this forum. SOMEONE PLEASE HELP. As I said, in a few days, I will bring compression tester, multimeter, spark plug, and tools over there to further diagnose so bear with me. Thanks for the help!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome