Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum - Reply to Topic
Thread: Odd cable hanging from gas tank Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-21-2018 11:27 AM
jeepwm69
Quote:
Originally Posted by toodeep View Post
I catch and probably miss all types of things on new machines. On the assembly line inthink they have thence second to do the work and if it doesn't work they just pass it on. I hate to say it but in the US people don't take pride in their work anymore. At least on jobs like that.

I would have shut down production, got a fork lift and removed the machine from the line to get fixed. That would have cost too much and that's why I would never be hired or work in those places.

Sent from my SM-G935V using Tapatalk
When we started buying Hondas in the late 80's, Dad would specifically look for Japan made cars for that reason. We bought a couple of Accord Coupes over the years (all made in the US) and while the mechanical side they were still pretty much bulletproof, the fit and finish was definitely MUCH better on the cars from Japan.


Sad but true.
05-17-2018 11:48 PM
spdrcr29
Quote:
Originally Posted by toodeep View Post
I catch and probably miss all types of things on new machines. On the assembly line inthink they have thence second to do the work and if it doesn't work they just pass it on. I hate to say it but in the US people don't take pride in their work anymore. At least on jobs like that.

I would have shut down production, got a fork lift and removed the machine from the line to get fixed. That would have cost too much and that's why I would never be hired or work in those places.

Sent from my SM-G935V using Tapatalk
I think you are spot on. Unfortunately, there are still people out there that don't take pride in their work and are simply there for a paycheck. Given the lack of time alloted for each work station, I can totally believe this is what happened. I happen to work for a very reputable auto manufacturer and if something like this were found, the line would have been stopped (at least briefly) to see if this could be fixed on the line or if it needed to be addressed in a different way. I get that things happen, but it just goes to show that processes were not followed in this case. Oh well. That's my rant for the evening. Thanks again for the help!
05-17-2018 11:38 PM
spdrcr29
Quote:
Originally Posted by rodp View Post
Perhaps to discharge static in a plastic tank that's insulated with rubber mounts. Stop any sparks when you open the cap.
My guess is that in the event that the Foreman gets wrecked so violently and it tries to toss the gas tank, this cable is meant to keep the gas tank somewhat in place. Kind of like what you see in Nascar with the trunk lids and hoods secured by a cable. In the event the car gets wrecked, it keeps those parts with the car. Just my $.02 though!
05-17-2018 11:37 PM
toodeep I catch and probably miss all types of things on new machines. On the assembly line inthink they have thence second to do the work and if it doesn't work they just pass it on. I hate to say it but in the US people don't take pride in their work anymore. At least on jobs like that.

I would have shut down production, got a fork lift and removed the machine from the line to get fixed. That would have cost too much and that's why I would never be hired or work in those places.

Sent from my SM-G935V using Tapatalk
05-17-2018 11:29 PM
spdrcr29 Thanks toodeep! Just what I was looking for. Great photo! So to back up a bit, prior to posting here on the forum, I did look at that hole where the bolt in your photo shows to go through. However, I found that the hole was not threaded and there was not a nut welded to the frame on the back side of where the bolt hole opening is (basically nothing to screw the bolt into). So, i just assumed that the bolt did belong there. Now thanks to your photo, I took another closer look tonight and confirmed what I found previously. I also found that there is a metal tang that is part of the frame just to the left side of that bolt hole opening that appeared to be bent and slightly rusting at the tip of it.

So, here's what i'm thinking happened...

Due to this metal tang on the left side being slightly tweaked, it kept the robot or whatever from being able to weld a nut to the back side of the hole where the bolt should go through. As the Foreman made its way down Honda's assembly line, eventually reaching the worker responsible for hanging the tank or wiring in that area, the worker was like "WTF??" "There's no way to screw the bolt in", so he just said "Fudge It" and left the cable dangling with the bolt inserted through the bottom loop of the cable. What's interesting though is that it made its way to final assembly and never got caught (or was completely ignored) without being addressed and it stayed that way until I stumbled across it the other day. Pretty crazy if you ask me! So, its all fixed up now though. I simply added a lock washer and nut to the back side of that opening for the bolt and tightened it up. No big deal at all. I just find it pretty comical that I found it the way I did and it was never caught on the assembly line! Below are a couple photos showing that hole with no threads or welded nut and one photo showing it all fixed up. Thanks again for your reply along with the others whom responded! Much appreciated!
05-17-2018 05:43 PM
rodp Perhaps to discharge static in a plastic tank that's insulated with rubber mounts. Stop any sparks when you open the cap.
05-17-2018 01:54 PM
toodeep It bolts just below the gas tank.

Sent from my SM-G935V using Tapatalk
05-17-2018 08:59 AM
bmiller That is super odd and kinda funny. Almost like honda includes the cable for an accessory you dont have on your bike. IMO i would just leave it if its not hurting anything. Maybe when you find out whatever it belongs to you can put it on there.
05-17-2018 12:14 AM
spdrcr29
Odd cable hanging from gas tank

Hey guys. Pulled the panels that surround the engine/electrical off my new 17 Foreman to run some wiring for a winch. When I pulled the cover off, I found this odd looking cable hanging off the corner of the gas tank with a bolt inserted through one of the loops, but not attached to anything. Can't find any place that it should attach to and it cannot be removed unless I cut the wire. Does anyone have any idea what this might be used for and where/how it should be installed? Im' baffled. Ready to cut it off and not worry about it, but thought I'd throw it out here and see if anyone might know what its for before I make it disappear. Thanks!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome