1989 Foreman 350 issues - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-02-2018, 05:44 PM Thread Starter
Honda Rider
 
Join Date: Mar 2018
Posts: 1
1989 Foreman 350 issues

Hi everyone, I'm new to the forum and I was hoping someone may be able to help me out. I purchased a 1989 Foreman from the original owner and I'm quite impressed with the old girl, however it has developed an extremely frustrating issue. I use it to plow and after about 15 minutes of hard use the neutral and reverse lights start to flicker and within a couple minutes they go completely out. This didn't bother me terribly except for the fact that when this happens the ignition switch seems to lose power and the start button don't work. I kickstart it and it fires right up. So after the wheeler sits and cools down the neutral and reverse lights work again as does the ignition switch and start button. When this happens everything else on the wheeler (all lights fuel gauge etc.) Continue to function normally. It's a very frustrating problem because I can't shut the wheeler off during use when this happens otherwise I have to use the kickstart to get it fired up again. Also very irritating because once it sits for a few the problem fixes itself, like a tooth that doesnt ache when you go to the dentist. Please if anyone out there has experienced this or has an idea, I sure would appreciate the help. Thanks, Austin
Attached Thumbnails
Click image for larger version

Name:	0816162029_1520030084251.jpg
Views:	53
Size:	102.0 KB
ID:	39233  
Alesterhuis is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-02-2018, 10:13 PM
Honda Rider
 
Join Date: Feb 2018
Posts: 2
Just speculation, but the ignition switch has a couple different leads for 12v, I believe. You may be losing one of those intermittently. The ignition switch connects to the harness on the upper right frame rail behind the CDI. I'd use a multimeter to check the voltage on those leads while it's operating normally, then again when it craps out.

'87 Honda Foreman TRX350D
DuckofDeath is offline  
post #3 of 3 (permalink) Old 03-05-2018, 11:47 AM
Honda Red Wing Rider
 
jeepwm69's Avatar
 
Join Date: Nov 2009
Posts: 6,110
Garage
Check the ignition switch, the connections to the CDI and coil.


Also check your grounds.


I've seen CDI's that stop working when they get hot, then work again when they cool off. Next time it happens try lightly tapping on the CDI with a screwdriver handle or similar and see if it does anything.

2005 Foreman Rubicon Camo
Perfex, 27" Mudbugs
Heated grips and Thumb , HID's
5K Viper Max winch

2009 Foreman 500FM Green
Perfex with HL springs
27" Execs on Rubicon rims
Heated Grips and Thumb, HID's
4K Viper Max winch

2006 Foreman 500FM Green
28" Mugbugs, stretched, Perfex, HLsprings
3K Superwinch winch

2009 475 Rancher AT Tan
26" Mudbugs on Rincon rims
Warn winch. Foreman pod light with HID, SRA gear reduction
jeepwm69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 fourtrax/foreman 350 ekubuckeye Vintage Honda 3 11-04-2017 03:58 PM
1989 honda trx 350 Wiring diagram steamking123 Vintage Honda 7 09-25-2015 11:51 AM
honda trx 350 1989 no spark steamking123 Vintage Honda 6 09-25-2015 11:43 AM
1989 Honda Foreman wont start Cjhelkenn Vintage Honda 10 12-07-2011 04:26 PM
a 1989 honda foreman 4x4 trx350d peanut666 Honda Rancher 350, 400 & 420 0 06-10-2006 07:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome