New member from NH - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 06-27-2019, 12:54 PM Thread Starter
Honda Rider
 
Join Date: Jun 2019
Location: New Hampshire
Posts: 14
New member from NH

Hello all, this is my first ever ATV..... let's play a game. I will let you know what ATV I have and without me giving you any symptoms, you guess what's wrong with it. lol

2004 Honda Foreman Rubicon, 305 hours, 1300 miles.

And Go!
Bogus919 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-27-2019, 12:56 PM
Honda Red Wing Rider
 
mrbb's Avatar
 
Join Date: Jul 2012
Location: ne PA
Posts: 3,354
welcome to the site
is it smoking?
mrbb is offline  
post #3 of 13 (permalink) Old 06-27-2019, 01:06 PM
Honda Lover
 
Join Date: Nov 2018
Location: South Texas
Posts: 274
Welcome New Hampshire.......
It's not running.

2007 Foreman 500FM
2014 Foreman 500FM
Service Manuals Link: https://drive.google.com/drive/folde...7LP-eZp2jMRVJU
Wilbur is offline  
 
post #4 of 13 (permalink) Old 06-27-2019, 01:59 PM
Honda Red Wing Rider
 
jeepwm69's Avatar
 
Join Date: Nov 2009
Posts: 6,110
Garage
It won't pull.

2005 Foreman Rubicon Camo
Perfex, 27" Mudbugs
Heated grips and Thumb , HID's
5K Viper Max winch

2009 Foreman 500FM Green
Perfex with HL springs
27" Execs on Rubicon rims
Heated Grips and Thumb, HID's
4K Viper Max winch

2006 Foreman 500FM Green
28" Mugbugs, stretched, Perfex, HLsprings
3K Superwinch winch

2009 475 Rancher AT Tan
26" Mudbugs on Rincon rims
Warn winch. Foreman pod light with HID, SRA gear reduction
jeepwm69 is offline  
post #5 of 13 (permalink) Old 06-27-2019, 02:11 PM Thread Starter
Honda Rider
 
Join Date: Jun 2019
Location: New Hampshire
Posts: 14
So far, very good guesses.

So some hints.... it does not smoke, starts right up fine.

Oh... it pulls all right! Or are you talking about the pull start? Haven't tried.

Keep guessing

I'm an 01-04 Rubicon, what am I known for? haha
Bogus919 is offline  
post #6 of 13 (permalink) Old 06-27-2019, 02:24 PM
Honda Addict
 
bmiller's Avatar
 
Join Date: Jul 2017
Posts: 227
Garage
Welcome!

bmiller is offline  
post #7 of 13 (permalink) Old 06-27-2019, 04:10 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,971
Garage
Welcome to the forum. If you bought a basket case transmission issue Rubicon for your first 4 wheeler, I hope you got it cheap.

Sent from my SM-G965U using Tapatalk



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #8 of 13 (permalink) Old 06-27-2019, 05:11 PM Thread Starter
Honda Rider
 
Join Date: Jun 2019
Location: New Hampshire
Posts: 14
I think Toodeep may be onto something.

Quote from the guy I bought it from ď took this on a trade from a guy who owed me money, I canít figure out how to shift it out of first ...I never planned on keeping it so maybe you can figure it outĒ

Me being a former automotive maintenance tech took it for a spin, saw it drove without any apparent issues other than I also couldnít figure out how to shift it.it was a good price, low miles, great shape atv... couldnít pass it up.

So here I am, Iíve been reading the forum for two weeks now, no worries... I have no questions but I do promise to archive everything once I resolve it, just in case somebody else needs it down the road.

Cheers
Bogus919 is offline  
post #9 of 13 (permalink) Old 06-27-2019, 05:18 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,971
Garage
Try to initialize the transmission if you haven't. Listen if the control motor is smooth or rough sounding.

Sent from my SM-G965U using Tapatalk



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #10 of 13 (permalink) Old 06-27-2019, 06:06 PM Thread Starter
Honda Rider
 
Join Date: Jun 2019
Location: New Hampshire
Posts: 14
A couple weeks back I found that it was in motor lock. Once I freed up the reduction gear everything tested out fine. I get error code 11 but every component of that subsystem checks out except the ecu, which I canít test.

I see through reading here that there appears to be a short and long version of the initialization.....just how important are the extra steps (driving fwd 5 feet etc)... will the shortened version still do it?

I erased all the error codes and took it for a spin earlier, so far it hasnít thrown the code again. ... but still in limp mode.

Itís probably something simple that Iím overlooking. Or Iím pushing the buttons too fast/slow.

Hey, at least I only need this thing to haul firewood and stones around my property with.... donít need more than one gear for that anyway.
Bogus919 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome