2003 Honda Rincon 650 - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 25 (permalink) Old 06-01-2019, 10:32 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
2003 Honda Rincon 650

My rincon is flashing the 11 code I do not have a manual for this bike any time I get it past half throttle "--" starts flashing on the gear selector I have changed the carb with a brand new one unhooked the battery for hours at a time and tried the reset that I have found on this forum I'm at a loss Any advice would be appreciated greatly
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 06-01-2019, 10:39 PM
Honda Lover
 
Join Date: Nov 2018
Location: South Texas
Posts: 313
May be able to help you out with the SM, here's a d/l link, hopefully that model is included.

https://drive.google.com/drive/folde...7LP-eZp2jMRVJU

2007 Foreman 500FM
2014 Foreman 500FM
Service Manuals Link: https://drive.google.com/drive/folde...7LP-eZp2jMRVJU
Wilbur is offline  
post #3 of 25 (permalink) Old 06-01-2019, 10:54 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
Thank you I will check it out and get back with u
 
post #4 of 25 (permalink) Old 06-05-2019, 11:37 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
I have tried cleaning all of the connections on the whole bike and taking the battery off and back on I cant seem to find anything that works
post #5 of 25 (permalink) Old 06-06-2019, 11:22 AM
Honda Red Wing Rider
 
jeepwm69's Avatar
 
Join Date: Nov 2009
Posts: 6,170
Garage
Quote:
Originally Posted by [email protected] View Post
My rincon is flashing the 11 code I do not have a manual for this bike any time I get it past half throttle "--" starts flashing on the gear selector I have changed the carb with a brand new one unhooked the battery for hours at a time and tried the reset that I have found on this forum I'm at a loss Any advice would be appreciated greatly
Code 11 looks like the rear VSS (vehicle speed sensor). It's the plug on the back of the front diff. I'd pull the sensor, check it, and check the plug and wires going to it.

2005 Foreman Rubicon Camo
Perfex, 27" Mudbugs
Heated grips and Thumb , HID's
5K Viper Max winch

2009 Foreman 500FM Green
Perfex with HL springs
27" Execs on Rubicon rims
Heated Grips and Thumb, HID's
4K Viper Max winch

2006 Foreman 500FM Green
28" Mugbugs, stretched, Perfex, HLsprings
3K Superwinch winch

2009 475 Rancher AT Tan
26" Mudbugs on Rincon rims
Warn winch. Foreman pod light with HID, SRA gear reduction
jeepwm69 is offline  
post #6 of 25 (permalink) Old 06-06-2019, 12:33 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
I will look into this when I get off of work thanks
post #7 of 25 (permalink) Old 06-09-2019, 01:49 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
Thanks for the help I finally got the 11 code off and the TPS set but it still wants to dog out when trying to rev and no shift in auto any ideas?
post #8 of 25 (permalink) Old 06-09-2019, 04:39 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
I guess I'll stick to vehicles instead of ATV I cant seem to find out why this thing wont rev past half throttle without dogging out and still cant get it to shift when in auto at a loss
post #9 of 25 (permalink) Old 06-10-2019, 12:23 PM
Honda Red Wing Rider
 
jeepwm69's Avatar
 
Join Date: Nov 2009
Posts: 6,170
Garage
Has it run ok before now? The 650's were known to have crappy cams. If your cam lobes are worn it will keep you from revving up.


Rincons are finicky machines when it comes to shifting. The speedometer working properly now? What does it do when you have it in auto and try to drive?

2005 Foreman Rubicon Camo
Perfex, 27" Mudbugs
Heated grips and Thumb , HID's
5K Viper Max winch

2009 Foreman 500FM Green
Perfex with HL springs
27" Execs on Rubicon rims
Heated Grips and Thumb, HID's
4K Viper Max winch

2006 Foreman 500FM Green
28" Mugbugs, stretched, Perfex, HLsprings
3K Superwinch winch

2009 475 Rancher AT Tan
26" Mudbugs on Rincon rims
Warn winch. Foreman pod light with HID, SRA gear reduction
jeepwm69 is offline  
post #10 of 25 (permalink) Old 06-12-2019, 07:14 PM Thread Starter
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 19
When it is in auto it does not shift and the speedometer does not work just shows 0 all the time but in manual it shifts with the buttons fine but after half throttle it starts fogging and wont rev
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome