Help with ECM - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-02-2018, 02:46 PM Thread Starter
Honda Rider
 
Join Date: Jun 2012
Location: S.E metro twin cities , mn
Posts: 2
Help with ECM

Got a 04 Rincon thats been seating year an half. I don't ride that machine much anymore, have others. Will I cleaned carb, and flushed gas tank. new Battery. Runs now but it won't shift from first gear in Auto / ESP mode and doesn't display your speed or anything for that matter.
Other thing is the codes 1-4 in the service book all relate to the problem I think. Because it does flash 4 times on the 4 wheel light. The first 4 codes if you go though the test steps all say to replace the ECM if faulty.
My question is where is the ECM at under the Gas tank ? Haven't started to take the fenders off yet.

Any one else have this problem ? Or know the part number for the ECM ?

Thanks
DeltaKing500 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-03-2018, 01:06 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,978
Garage
ECM is under the black cover that just pops off. Check wiring for chew marks and all fuses just to be sure.

Sent from my SM-G935V using Tapatalk



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #3 of 4 (permalink) Old 06-04-2018, 05:41 PM Thread Starter
Honda Rider
 
Join Date: Jun 2012
Location: S.E metro twin cities , mn
Posts: 2
Behind the battery ? There is no evidence of chewing anywhere that I can see and the fuses are good. The machine starts and runs fine just won't shift out of 1st gear in Auto or ESP mode. I/'ll have a little more time later in the week to look at it. Hopefully

Thanks
DeltaKing500 is offline  
 
post #4 of 4 (permalink) Old 06-04-2018, 05:42 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,978
Garage
Under the handlebar area.

Sent from my SM-G935V using Tapatalk



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
What does an ECM look like GoinDeep09 Rubicon 500 2 10-10-2008 05:10 PM
2000 450ES ECM ?? hill401 Foreman 450 6 07-29-2007 11:18 AM
ecm initialization and why scooter350 Rubicon 500 7 07-12-2005 09:54 PM
ecm initialization scooter350 Honda Rincon 3 07-08-2005 10:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome