650 code blinks 11 times please help - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 08-04-2013, 07:02 PM Thread Starter
Honda Rider
 
Join Date: Aug 2013
Posts: 5
650 code blinks 11 times please help

I bought a 03 rincon bout a month ago guy said he put clutches in it and never acted right again it's goes to half rev and will run about 20mph on flat f
Ground I had a small motors guy check it listen to it and he referred me to buy a parts 05 rincon good motor and trans just had some frame damage up front I got it home and did a complete motor swap I changed the ECM the tp sensor and I still have the same problems half throttle 20mph top speed
Tacomaboy97 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-04-2013, 07:10 PM
Honda Red Wing Rider
 
rich450es's Avatar
 
Join Date: Nov 2010
Location: Dugway UT
Posts: 17,872
welcome to the forum !!!
toodeep will be along to give you a hand (sorry man i don't know much about them )

2000 foreman 450 es-s
the f**king pig
SOLD




sold all my crappy Hondas .....lol
sold !2007 Suzuki kingquad 700 for fun
2018 Yamaha grizzly 700 se





friend me on facebook
https://www.facebook.com/richard.chayer.5
i love (.)(.)s
rich450es is offline  
post #3 of 11 (permalink) Old 08-04-2013, 07:10 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,978
Garage
Welcome to the forum. That code is for the throttle position sensor. Did you set it with a meter when you swapped it?



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
 
post #4 of 11 (permalink) Old 08-04-2013, 07:11 PM Thread Starter
Honda Rider
 
Join Date: Aug 2013
Posts: 5
No it's was doing this before I swapped the motor and trans so I just started with ECM and tps sensor I've been told how to program it but no set with a meter thanks for the fast response
Tacomaboy97 is offline  
post #5 of 11 (permalink) Old 08-04-2013, 07:48 PM Thread Starter
Honda Rider
 
Join Date: Aug 2013
Posts: 5
It idles fine there just something that won't let it open up it had to be electrical I will try what I've learned tonight when I get off work thanks again for the advice
Tacomaboy97 is offline  
post #6 of 11 (permalink) Old 08-05-2013, 01:14 PM Thread Starter
Honda Rider
 
Join Date: Aug 2013
Posts: 5
Ok I got to fooling with it today and I can use the ESP to shifted threw 3rd when I'm parked but as soon as I give it gas it startes blinking "--" auto and esp is the samething I've tried reprogramming the ECM 20 times and I keep getting the same "--" I disconnected the battery and that didn't work
Tacomaboy97 is offline  
post #7 of 11 (permalink) Old 08-05-2013, 02:36 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,978
Garage
Check the TPS and make sure it is set correctly and go from there.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #8 of 11 (permalink) Old 08-05-2013, 04:55 PM Thread Starter
Honda Rider
 
Join Date: Aug 2013
Posts: 5
Thanks will do how do I go about calibrating the tps I swapped them out and I was told you had to set a certain way
Tacomaboy97 is offline  
post #9 of 11 (permalink) Old 11-08-2018, 02:22 PM
Honda Rider
 
Join Date: Nov 2018
Posts: 2
Quote:
Originally Posted by Tacomaboy97 View Post
I bought a 03 rincon bout a month ago guy said he put clutches in it and never acted right again it's goes to half rev and will run about 20mph on flat f
Ground I had a small motors guy check it listen to it and he referred me to buy a parts 05 rincon good motor and trans just had some frame damage up front I got it home and did a complete motor swap I changed the ECM the tp sensor and I still have the same problems half throttle 20mph top speed
I just fixed mind,, code 11.. throttle sensor.. I put a new carburetor on and didn't set the throttle sensor. gave me the 11 code.. adjusted the sensor all the way and worked perfect. Now my gears change in manual and auto.. That sensor is on the left side the carburetor, where the wires plug in.
gprosperie is offline  
post #10 of 11 (permalink) Old 06-07-2019, 07:07 PM
Honda Rider
 
Seannyfreeman@yahoo.com's Avatar
 
Join Date: Jun 2019
Posts: 14
How do you set the tps on the carb? I'm having this same issue
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
05 rincon ESP blinks 11 times haasper Honda Rincon 7 07-01-2017 05:24 AM
Code 11, tried the obvious, now need help please. Mmidi Rubicon 500 5 07-07-2015 09:27 AM
Gear position blinks 11 times bama trail rider Rubicon 500 14 02-09-2010 10:02 PM
4X4 light blinks Two times James Ridout Foreman 500 1 01-22-2009 08:16 PM
CODE 11 AND ONE CODE 5 NEED HELP mudding36 Rubicon 500 3 02-28-2007 05:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome