Tapping in engine while engine breaking - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-11-2019, 08:50 AM Thread Starter
Honda Rider
 
Join Date: Aug 2019
Posts: 4
2013 Rubicon 500. Last night I all of a sudden starting hearing a tapping noise from the engine only when engine breaking. Sounds great at acceleration and idle. Only does this when I let off the throttle. 800+ miles on it.

Any ideas?

https://youtu.be/Pb1c75GQnP4

Last edited by Willbo; 08-11-2019 at 09:54 AM.
Willbo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-11-2019, 09:28 AM
Honda Addict
 
Pipercub's Avatar
 
Join Date: Feb 2016
Location: Interior Alaska
Posts: 105
I thought you were breaking-in the engine!!! You mean while you are braking, you are hearing the noise?

2008 420 Rancher manual shift. Rubicon alum wheels & tires (old style). RT 2500 Warn winch.
2015 500 Rubicon-manual shift, 3500SR Terra Superwinch. Strong made receiver hitch.
2018 Foreman, manual shift, Warn provantage 2500-S, KFI mount.
Pipercub is offline  
post #3 of 6 (permalink) Old 08-11-2019, 09:49 AM Thread Starter
Honda Rider
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by Pipercub View Post
I thought you were breaking-in the engine!!! You mean while you are braking, you are hearing the noise?
Not on the actual breaks. Just when coming off the throttle. No actual breaks being applied.
Willbo is offline  
 
post #4 of 6 (permalink) Old 08-11-2019, 09:54 AM Thread Starter
Honda Rider
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by Pipercub View Post
I thought you were breaking-in the engine!!! You mean while you are braking, you are hearing the noise?
Added a video
Willbo is offline  
post #5 of 6 (permalink) Old 08-11-2019, 11:01 AM
Honda Lover
 
Join Date: Dec 2017
Location: New Brunswick Canada
Posts: 280
Sounds like your low on oil

2017 trx500 fm6
Trout Brook Rider is offline  
post #6 of 6 (permalink) Old 08-11-2019, 11:20 AM Thread Starter
Honda Rider
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by Trout Brook Rider View Post
Sounds like your low on oil
All fluids are good.
Willbo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome