No start/ no neutral switch - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 11-04-2019, 08:30 AM Thread Starter
Honda Rider
 
Join Date: Nov 2019
Posts: 12
No start/ no neutral switch

Iím new - Iíve had a problem for some time and Iíve seen some posts but canít get past this. 2000-350 foreman TE. Got it a year ago used. Would start in any gear so obviously modified. Recently went dead and after replacing solenoid and some other misc thing I come to this neutral switch ďissueĒ. Previously the green light was always ďonĒ now it is ďoffĒ. It appears I have no switch- it seems to have been removed- !!
What now? Approx where would it have been connected in the harness ? Iíd add a new one but would rather just get this thing started. Jumping the solenoid it turns over ok. Use to run great. My first 4 wheels after many with 2. Hate to go back. - any help?
Dunny is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 11-04-2019, 11:41 AM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 13,085
Garage
Welcome to the forum. The modification just sounds like they grounded the neutral wire from the gear position switch. The position switch is internal on these and known to go bad. The connector would be on the right side of the machine, under the fender in front of the wheel area. Just look for a wire that looks out of place and going to a ground. Chances are it just came undone.



2013 MUV 700----2011TRX500FPM----2009TRX420FPA----2009TRX420FA----2007 TRX420FM----2006 TRX400FA----1995TRX300FW----1988TRX350D----1988TRX300---1974 CB750 Amen Savior Chopper----!974 ST90
toodeep is offline  
post #3 of 24 (permalink) Old 11-04-2019, 12:53 PM
Honda Rider
 
Join Date: Jun 2019
Location: British Columbia
Posts: 19
If all your wiring checks out, then it's possible that the shift drum has a broken end. On the early 350's the part that is supported in the cases was prone to failure since they're too small. This was the part that also controlled the gear position switch. I repaired one or two back in the day. You needed to get an updated shift drum installed which required case splitting - a pretty big job. Those that failed still shifted ok but the neutral light didn't work and unless hot wired, the electric starter couldn't function.
spock is offline  
 
post #4 of 24 (permalink) Old 11-04-2019, 02:08 PM
Honda Red Wing Rider
 
jeepwm69's Avatar
 
Join Date: Nov 2009
Posts: 6,186
Garage
So to link what toodeep and spock said, most likely your shift drum broke, and a previous owner grounded the neutral wire to trick the machine to think it's in neutral, thus allowing it to start. That's why it would previously start in any gear.


So find that neutral wire, ground it, and you should be back in business.

2005 Foreman Rubicon Camo
Perfex, 27" Mudbugs
Heated grips and Thumb , HID's
5K Viper Max winch

2009 Foreman 500FM Green
Perfex with HL springs
27" Execs on Rubicon rims
Heated Grips and Thumb, HID's
4K Viper Max winch

2006 Foreman 500FM Green
28" Mugbugs, stretched, Perfex, HLsprings
3K Superwinch winch

2009 475 Rancher AT Tan
26" Mudbugs on Rincon rims
Warn winch. Foreman pod light with HID, SRA gear reduction
jeepwm69 is offline  
post #5 of 24 (permalink) Old 11-04-2019, 06:28 PM Thread Starter
Honda Rider
 
Join Date: Nov 2019
Posts: 12
Thanks for the replies - iíll Look more closely but Iím not finding that neutral wire. ( colour?) Toodeep is saying right side by wheel - can I assume thatís up high near the other connections? This is a huge pain - any chance that wire is closer to the fuse box or starter or solenoid ? ( I appreciate the help and patience). J
Dunny is offline  
post #6 of 24 (permalink) Old 11-04-2019, 10:51 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 13,085
Garage
It's in the group of connectors up high on the front side if the rear wheel. It's a light green wire with a red stripe. It runs to the ecm and to the starter solenoid since they both have to see neutral to work.

Sent from my SM-G975U using Tapatalk



2013 MUV 700----2011TRX500FPM----2009TRX420FPA----2009TRX420FA----2007 TRX420FM----2006 TRX400FA----1995TRX300FW----1988TRX350D----1988TRX300---1974 CB750 Amen Savior Chopper----!974 ST90
toodeep is offline  
post #7 of 24 (permalink) Old 11-05-2019, 09:19 AM Thread Starter
Honda Rider
 
Join Date: Nov 2019
Posts: 12
Thanks again for getting me closer .... Im ok mechanically but the electrical components baffle me. Ive stripped the bike down to get a good look at things. There is definately nothing (no wire) near where the neutral switch is.
Ive attached a photo and pulled the fuse box in proximity of the harness at the top of right wheel
Is that the correct Lt Green w/red coming from the diode? (looks like someone poked it with a tester at some point) and is that it plugged in at the harness connections?
Im thinking someones former modifcation is gone bad but i cant see or understand where it may be.
What would anyone suggest at this stage; did i choose the correct wire; is a ground closer to the fuse box reccomended; something else?
Attached Thumbnails
Click image for larger version

Name:	lt green wit red stripe.jpg
Views:	20
Size:	40.7 KB
ID:	41987  
Dunny is offline  
post #8 of 24 (permalink) Old 11-05-2019, 12:31 PM
Honda Red Wing Rider
 
jeepwm69's Avatar
 
Join Date: Nov 2009
Posts: 6,186
Garage
If you're sitting on the seat, facing forward, there is a square box mounted to the frame right under your right butt cheek (under the seat, of course).


That's your gear position switch.

2005 Foreman Rubicon Camo
Perfex, 27" Mudbugs
Heated grips and Thumb , HID's
5K Viper Max winch

2009 Foreman 500FM Green
Perfex with HL springs
27" Execs on Rubicon rims
Heated Grips and Thumb, HID's
4K Viper Max winch

2006 Foreman 500FM Green
28" Mugbugs, stretched, Perfex, HLsprings
3K Superwinch winch

2009 475 Rancher AT Tan
26" Mudbugs on Rincon rims
Warn winch. Foreman pod light with HID, SRA gear reduction
jeepwm69 is offline  
post #9 of 24 (permalink) Old 11-05-2019, 12:52 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 13,085
Garage
I had to go back to the original post. You have a 350 rancher 2x4 electric shift? It should have never shifted with the buttons if the neutral light was on all the time.

Sent from my SM-G975U using Tapatalk



2013 MUV 700----2011TRX500FPM----2009TRX420FPA----2009TRX420FA----2007 TRX420FM----2006 TRX400FA----1995TRX300FW----1988TRX350D----1988TRX300---1974 CB750 Amen Savior Chopper----!974 ST90
toodeep is offline  
post #10 of 24 (permalink) Old 11-05-2019, 04:18 PM Thread Starter
Honda Rider
 
Join Date: Nov 2019
Posts: 12
toodeep, its a Foreman (Canada i think= rancher US) not an electric shift - its a foot shift only not 4x4 only 2wd

jeep69, i'll post a photo i dont see that if its suppose to be there i believe it was removed - D
Dunny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome