420 Rancher ES - Wiring issue - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-28-2019, 08:53 PM Thread Starter
Honda Rider
 
Join Date: Aug 2019
Posts: 1
Garage
420 Rancher ES - Wiring issue

I had to disconnect the pcm and other wires to remove the back rack. After reinstalling the repaired rack and connecting all the wires the "engine light" flashes, engine fan runs, and the ES doesn't function and the engine only idles. The "N" flashes. I took everything apart and cleaned the posts, added "electric grease" and plugged everything back up and the "engine light" didn't flash and the fan stopped running (engine cold). I noticed I didn't have a connector clipped into a mounting clip so I clipped it in and turned the switch and I was back to square one...fan running, engine light flashing and no ES. I can not seem to find the proper wire/harness that is the cause. Any suggestions would be greatly appreciated!!!!

Thanks in advance.
robhonda is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-29-2019, 08:19 AM
Honda Lover
 
Join Date: Nov 2018
Location: South Texas
Posts: 304
Welcome to the site.


I can't help with that but the person that will is going to more than likely want to know what year it is, can you post that?

2007 Foreman 500FM
2014 Foreman 500FM
Service Manuals Link: https://drive.google.com/drive/folde...7LP-eZp2jMRVJU
Wilbur is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome