Honda rancher 400 at - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 08-05-2019, 04:40 PM Thread Starter
Honda Rider
 
Join Date: Aug 2019
Posts: 1
Honda rancher 400 at

I have a 2004 Honda rancher 400 at. The fourwheeler will go through reverse natural and drive but it won’t get out of first gear using the es or the automatic. I changed the ecu and still did nothing any suggestions thanks
Wyattnapier is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-07-2019, 08:58 AM
Honda Rider
 
Join Date: Jan 2019
Posts: 23
Most likely a shift sensor

Sent from my moto z3 using Tapatalk
meh_name_j3ff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome