2015 Honda Foreman won't start... - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 10-06-2019, 05:22 PM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Location: Alabama
Posts: 13
2015 Honda Foreman won't start...

Hi all, new to this site, but really need a little help.

Backstory:
I have a 2015 Honda Foreman 4X4 ES that I bought new.
It has 1220 miles and 185 hours on the clock.
No type of water ingestion or anything like that.

It has been flawless until the other day.

We were going to plant a food plot that got missed on our regular planting day for some reason.
I followed the tractor, side by side pulling a spreader, and me with a drag on the back.
We stopped at the area we had to plant and I shut the Honda off. I was on about a 30 degree downward incline.
The tractor did it's thing and then pulled up close to my front end.
While the side by side was spreading seed and fertilizer, I decided to get the Honda in position to pull the drag.

I fired up the Honda, put it in reverse to get away from, and go around the tractor, hit the throttle, then the engine quit.
Hasn't started since.

After being towed back to the camp, I got it home and started checking things and here is what I know:

Plenty of fresh gas in the tank.
Hot battery.
No blown fuses in the box behind the seat. If there is a fuse in another location, please tell me and I will check it out.
Removed and cleaned the spark plug. The gap was good at .040".
Good spark going to the plug, according to my spark tester.
Rollover switch is working properly.
I'm pretty sure I hear the fuel pump run for a couple of seconds when the key is turned on.
Air filter good.
No check engine light. Proof- I unplugged the rollover switch and the light came on, plugged it back in and the light went out.
No codes that I can tell. The dash display is normal, no codes apparent.

Can someone help me check into this further?
Or can I buy a shop manual from Honda to do this myself?
I could take it to a dealer, but then I have a possible wait time, plus I am sure something else is going to go out at some point in the future.
I prefer to do my own repairs to everything.

Any responses are appreciated.
dragfan66 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-07-2019, 09:02 AM
Honda Lover
 
Join Date: Dec 2017
Location: New Brunswick Canada
Posts: 326
Service manual is here....


https://drive.google.com/drive/folde...7LP-eZp2jMRVJU

2017 trx500 fm6
Trout Brook Rider is offline  
post #3 of 11 (permalink) Old 10-07-2019, 08:38 PM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Location: Alabama
Posts: 13
Quote:
Originally Posted by Trout Brook Rider View Post
Thanks so much, that is the help I was hoping for.

2015 Honda Foreman 500 4X4 ES.

2007 Can-Am Outlander 800 Max.
dragfan66 is offline  
 
post #4 of 11 (permalink) Old 10-13-2019, 06:12 PM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Location: Alabama
Posts: 13
I have narrowed my problem down to the fuel pump is not running.
There is power going all the way to the fuel pump connector.

I guess my next step is to remove the fuel pump from the tank.

2015 Honda Foreman 500 4X4 ES.

2007 Can-Am Outlander 800 Max.
dragfan66 is offline  
post #5 of 11 (permalink) Old 10-14-2019, 07:01 PM
Honda Rider
 
06 Forskin 500's Avatar
 
Join Date: Jul 2019
Posts: 18
You could possibly have some trash in the tank since theres no codes
06 Forskin 500 is offline  
post #6 of 11 (permalink) Old 10-14-2019, 09:05 PM
Honda Lover
 
Majorpayne's Avatar
 
Join Date: May 2013
Location: Southern Illinois
Posts: 390
Is the fuel turned on?

Brad
Majorpayne is offline  
post #7 of 11 (permalink) Old 10-14-2019, 09:54 PM
Honda Lover
 
Join Date: Dec 2017
Location: New Brunswick Canada
Posts: 326

Quote:
Originally Posted by Majorpayne View Post
Is the fuel turned on?



There is no petcock on his bike.

2017 trx500 fm6
Trout Brook Rider is offline  
post #8 of 11 (permalink) Old 10-18-2019, 12:33 PM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Location: Alabama
Posts: 13
Update: I replaced the fuel pump assembly and the bike seems to be running fine now.
Still have to put everything back together.

Kind of a costly repair.
New fuel pump assembly.
New gasket for the fuel pump.
Removal tool to get the old one off and the new one installed. (One time purchase).

Oh well, going to change the oil and filter, grease everything, change the spark plug, service the air filter, and be ready for hunting season.
Trout Brook Rider likes this.

2015 Honda Foreman 500 4X4 ES.

2007 Can-Am Outlander 800 Max.
dragfan66 is offline  
post #9 of 11 (permalink) Old 10-20-2019, 07:51 PM
Honda Lover
 
Join Date: Dec 2017
Location: New Brunswick Canada
Posts: 326
What kind of fuel do you run, is it high test all the time?

2017 trx500 fm6
Trout Brook Rider is offline  
post #10 of 11 (permalink) Old 10-21-2019, 07:45 PM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Location: Alabama
Posts: 13
Quote:
Originally Posted by Trout Brook Rider View Post
What kind of fuel do you run, is it high test all the time?
No, I run regular unleaded 10% ethanol in everything.

Non-ethanol is a bit hard to come by in my AO.
Trout Brook Rider likes this.

2015 Honda Foreman 500 4X4 ES.

2007 Can-Am Outlander 800 Max.
dragfan66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome