Overheating, no warning light - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 1Likes
  • 1 Post By toodeep
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 07-12-2017, 03:24 PM Thread Starter
Honda Rider
 
Join Date: Jul 2017
Posts: 4
Overheating, no warning light

Howdy! I have a 2005 Rubicon 500 4x4 TRX, AKA"The Beast" water cooled but also has a fan. Recently I was riding it around on pavements and a little in the grass, while doubling my kid. It felt like it wasnt running quite right, just a bit rough and pinging some. It was quite hot on my left side lower leg. I did not run it hard or fast most of the time until I hit the stretch home, going about 25. Then it sputtered, a little backfire, and died. Gas tank was full (although I did run out the day before accidentally). It would not start. I turned it off, then back on for the fan to start. It ran a long time! After it stopped I waited another couple minutes, then started it again, it did start this time. There was no red warning light saying it was hot.. although when I turn the key on waiting to start it, it did come on, then went out. So I am guessing it works?? Anyway, when I got home I checked the fluid, it was fine. Next day I took it out again, and I rode it slowly, no fast speeds. But then I got stuck in a mud puddle. With the struggling of getting out, it overheated again and died. So I did as I did the day before, and got it going again.
Anyway.. I do not know why it is doing this... any suggestions?? Thanks.. I miss my Beast!
Jen
omnimassage is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-12-2017, 05:13 PM
Honda Red Wing Rider
 
martdog420's Avatar
 
Join Date: Aug 2009
Location: ontario canada
Posts: 2,037
Is the rad clean? ive had many friend tell me their rad was clean but under closer examination i see packed in mud. The rubicon also has a oil cooler tight with the rad that holds mud too.. take an hour or two and remove the winch and undo oil cooler from rad and wash them good. I do this once a year and would more often but im getting tired of mud n the cleaning..lol

2006 Rubicon Canadian Trail Edition.
1 1/2 inch Quadrax lift
26" Mudlites
Motovan B series back seat
2500# warn
1000's of custom scratches
100's of dings n dents
50+ plastic stitches
and a few oil changes.
martdog420 is offline  
post #3 of 5 (permalink) Old 07-12-2017, 11:56 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,971
Garage
There are 2 sensor wires for the fan, oil a coolant. The coolant wire is on the back side of the head and the oil temp wire is on the front lower side of the oil tank. I would check both of those as well.

Sent from my SM-G935V using Tapatalk
Majorpayne likes this.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
 
post #4 of 5 (permalink) Old 06-21-2019, 03:15 PM
Honda Rider
 
Join Date: Jul 2018
Location: Central AL
Posts: 4
Foreman overheating

I have a 2006 Foreman FE, (electric shift program EXP).

Use it mainly around the yard, towing my lawn sweeper, running mostly in 2nd gear. After 15 minutes or so it will just go dead. No lights on the dash, it won't even let me shift back into neutral - nothing. Let it sit for a couple of hours and it starts right back up, but I'm so frustrated (finish sweeping grass with golf cart) I just park the ATV until I need it again. Don't know if it would quit again after another 15 minutes. Been to shop twice and they can't get it to stop - they say it keeps going and going, and can't fix if they can't get it to stop dead.

I see there is a high oil temperature indicator light on the dash, but as I said, when it stops nothing on the dash console works.

I have no idea what's wrong, unless it's overheating.

Any ideas? Any thoughts/suggestions are appreciated.

Larry
llowe428 is offline  
post #5 of 5 (permalink) Old 06-21-2019, 04:31 PM
Honda Red Wing Rider
 
mrbb's Avatar
 
Join Date: Jul 2012
Location: ne PA
Posts: 3,356
Quote:
Originally Posted by llowe428 View Post
I have a 2006 Foreman FE, (electric shift program EXP).

Use it mainly around the yard, towing my lawn sweeper, running mostly in 2nd gear. After 15 minutes or so it will just go dead. No lights on the dash, it won't even let me shift back into neutral - nothing. Let it sit for a couple of hours and it starts right back up, but I'm so frustrated (finish sweeping grass with golf cart) I just park the ATV until I need it again. Don't know if it would quit again after another 15 minutes. Been to shop twice and they can't get it to stop - they say it keeps going and going, and can't fix if they can't get it to stop dead.

I see there is a high oil temperature indicator light on the dash, but as I said, when it stops nothing on the dash console works.

I have no idea what's wrong, unless it's overheating.

Any ideas? Any thoughts/suggestions are appreciated.

Larry
you need to start your own tread on YOUR problem, this tread is a few yrs old now(2017)

start a new tread and I'll give you some suggestions,(and sure others will too)
so not to dirty this tread up any!
mrbb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
radiator warning light stays on all the time? Theo715 Foreman 500 5 07-12-2015 06:30 PM
4X4 Warning Light? kfriel Foreman 450 12 08-20-2012 06:53 PM
03 foreman 450es quitting w/ no warning con20 Foreman 450 9 04-12-2011 11:30 AM
2006 foreman 500 overheating warning light afroberger Foreman 500 7 03-03-2009 09:06 PM
Oil light on often, no fan, overheating... ChuckD Foreman 450 8 11-02-2008 12:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome