engine seems to be locked up... wtf - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 06-24-2012, 11:32 PM Thread Starter
Honda Rider
 
atvjunky's Avatar
 
Join Date: Jul 2011
Location: Milledgeville Ga.
Posts: 34
engine seems to be locked up... wtf

rebuilt engine about a year ago, complete top end on my 2003 450s foreman. should have done the cam chain when I did top end but tried to save money. 3 months later my tensioner went bad. so yesterday I finally decided to replace tensioner that I have had for 3 months. pulled top end back off replaced tensioner, cleaned all parts and replaced. fired the old girl up and she was purring like a kitten. rode around for a while checking out for leaks and etc. only thing I found was valves needed readjusting let cool down and later in the afternoonb readjusted. rode it for 12 miles and parked nothing was wrong. went back out a hour or so later went to fire up to go to neighbors house and when it fired up sounded like the starter was hung, shut it down and started again still starter was hung, so I shut it down again and started with pull rope. no problems. went to leave neighbors house after a few beers and it wouldnt start it would only click so Iwent to pulled the rope but wouldnt pull. I then jacked it up and put in 5th gear and tried to turn the wheel and at first wouldnt turn after rocking back and forth finally broke loose or at least I thought. I then pulled the timing plug out and spun the wheels but the flywheel is not turning. so I took the pulled start off and put a socket on the flywheel and it was tight so I turned in the other direction and loosened up and then went back to the original direction and got tight again. I am stumped any suggestions anyone, any help is greatly appreciated.
atvjunky is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-24-2012, 11:43 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,981
Garage
Start with pulling the starter off since it was giving problems. Also check the bearing that the end of the starter shaft rests in inside the motor.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #3 of 8 (permalink) Old 06-25-2012, 06:54 AM Thread Starter
Honda Rider
 
atvjunky's Avatar
 
Join Date: Jul 2011
Location: Milledgeville Ga.
Posts: 34
i pulled the starter off and still cant engine to spin, I can stick my finger thru the hole where the gear is it will rotate one way with ease but not the direction to start the engine. I am assuming that is normal, or not.
atvjunky is offline  
 
post #4 of 8 (permalink) Old 06-25-2012, 11:06 AM Thread Starter
Honda Rider
 
atvjunky's Avatar
 
Join Date: Jul 2011
Location: Milledgeville Ga.
Posts: 34
I was told that there was a one way clutch somewhere in engine for the starter drive that could be locked up. any thoughts on this? never heard of that for the starter drive
atvjunky is offline  
post #5 of 8 (permalink) Old 06-25-2012, 06:00 PM Thread Starter
Honda Rider
 
atvjunky's Avatar
 
Join Date: Jul 2011
Location: Milledgeville Ga.
Posts: 34
is it possible for something in the tranny to have come loose or broke that would cause the engine to seize up. really need some input on this for I am dumbfounded and trust me it doesnt take much! thanks in advance
atvjunky is offline  
post #6 of 8 (permalink) Old 06-25-2012, 06:30 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,981
Garage
The gear you was spinning one way and not the other has the starter clutch on it. It sounds like it is working. I mentioned that small bearing at the end of the starter shaft (in the engine itself not the starter) because I had one that the bearing was bad and the ball fell out and found a gear to lock up the motor. It happened to be the crankshaft/balancer gear on that one. That is not a common thing (only had one in all my years) but it's something to check.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #7 of 8 (permalink) Old 06-25-2012, 10:32 PM Thread Starter
Honda Rider
 
atvjunky's Avatar
 
Join Date: Jul 2011
Location: Milledgeville Ga.
Posts: 34
thanks too deep for the input. got home from work and it was eating at me to know just what the **** my problem was. pulled the engine out of the machine and started teardown, luckily it wasn't something that I had caused but not good in any way. what I found was I spun the engine with a ratchet and something just didn't feel right at the rear of the crankcase. so I pulled the alternator cover off and there was my problem, 2 of the bolts had backed out of the stator and got hung between the stator and flywheel. but not taking any chances this time going thru this complete with all new bearings and gaskets for I hope this is the last time I go into the engine. My next question is where is the cheapest site to buy the parts needed, and what type puller do I need to pull the flywheel.
atvjunky is offline  
post #8 of 8 (permalink) Old 08-27-2019, 10:00 PM
Honda Rider
 
Join Date: Aug 2019
Posts: 1
Quote:
Originally Posted by atvjunky View Post
rebuilt engine about a year ago, complete top end on my 2003 450s foreman. should have done the cam chain when I did top end but tried to save money. 3 months later my tensioner went bad. so yesterday I finally decided to replace tensioner that I have had for 3 months. pulled top end back off replaced tensioner, cleaned all parts and replaced. fired the old girl up and she was purring like a kitten. rode around for a while checking out for leaks and etc. only thing I found was valves needed readjusting let cool down and later in the afternoonb readjusted. rode it for 12 miles and parked nothing was wrong. went back out a hour or so later went to fire up to go to neighbors house and when it fired up sounded like the starter was hung, shut it down and started again still starter was hung, so I shut it down again and started with pull rope. no problems. went to leave neighbors house after a few beers and it wouldnt start it would only click so Iwent to pulled the rope but wouldnt pull. I then jacked it up and put in 5th gear and tried to turn the wheel and at first wouldnt turn after rocking back and forth finally broke loose or at least I thought. I then pulled the timing plug out and spun the wheels but the flywheel is not turning. so I took the pulled start off and put a socket on the flywheel and it was tight so I turned in the other direction and loosened up and then went back to the original direction and got tight again. I am stumped any suggestions anyone, any help is greatly appreciated.
your timing chain is stretched past tolerance it needs replaced maybe.. sounds like your problem if you still got a problem.
hyfr1991 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 350 ES Engine & Tranny Locked Up bsummers12 Honda Rancher 350, 400 & 420 2 05-16-2016 11:50 AM
engine seems to be locked up! wtf? atvjunky New Member Intros 0 06-24-2012 10:16 PM
Engine seems to run hot with upgrades Foremanrider89 Foreman 500 11 06-10-2011 02:15 PM
09 foreman FPE powersteering locked up summitizer Foreman 500 7 09-24-2010 11:41 PM
Rear Brake locked up, Please Help! jameslyle Rubicon 500 7 07-21-2010 02:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome