Foreman 450 ES, 2003 2/4 wd selection and gear selection fault - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-23-2019, 04:35 AM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Posts: 5
Foreman 450 ES, 2003 2/4 wd selection and gear selection fault

Hi all, I am new to this site.
I have a Foreman 450 ES, 2003. it started with the 4 wd selection not working, it just stayed in 2wd and the 4wd light would flash 4 times. I stopped for a couple of hours and then started her up again to find I have no gear selection, it wont move with the electronic shift. it goes through the gears ok with the manual shift.
can anyone help me please.
Phil
Phil Danes is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-23-2019, 06:44 AM
Honda Rider
 
Join Date: Nov 2017
Posts: 33
Hi, that can be frustrating. And may take several scenarios to figure out. Make sure you have proper power getting through, ( like down at the front diff. plug ) many times it is the voltage regulator, you may have power to start etc. But a small drop in voltage will shut down the es system. My 1st no shift went away with a new regular. The second time it was the shift motor, but i did a lot of testing before I splurged on that one.

Sent from my SM-G973W using Tapatalk
450esMike is offline  
post #3 of 4 (permalink) Old 10-23-2019, 06:50 AM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Posts: 5
Quote:
Originally Posted by 450esMike View Post
Hi, that can be frustrating. And may take several scenarios to figure out. Make sure you have proper power getting through, ( like down at the front diff. plug ) many times it is the voltage regulator, you may have power to start etc. But a small drop in voltage will shut down the es system. My 1st no shift went away with a new regular. The second time it was the shift motor, but i did a lot of testing before I splurged on that one.

Sent from my SM-G973W using Tapatalk
Thanks for your support, I will clean plugs etc over the next few days. I had the issue with the gear shift last year, I just replaced the battery and all was fine after. I will see how I go.
Phil Danes is offline  
 
post #4 of 4 (permalink) Old 10-24-2019, 01:26 AM Thread Starter
Honda Rider
 
Join Date: Oct 2019
Posts: 5
It looks like a voltage issue, the battery is only about a year old but I have put it on charge and all of the issues have disappeared. do you know the following as I would like to give a bit of a service.
what should the voltage be with the engine running
what should the voltage be with the engine off.
what gear oil should be used in the front and rear diff (I assume it the same for both?)
what is the best engine oil
Thanks in advance, Phil
Phil Danes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome