02 Honda Recon ES 250 Shifting Problem - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-27-2011, 08:54 AM Thread Starter
Honda Rider
 
Join Date: Feb 2011
Posts: 2
02 Honda Recon ES 250 Shifting Problem

Hello everyone...

Love this Honda Recon, I have had NO problems ever with it. Yesterday, My Father in Law Rode it with us in the field, and said he could not get it our of 4th gear. We pushed buttons up and down, and it did nothing...did not even make a sound.

We turned it off and trailered it back to our shop. Before we turned it off, I did notice the 1st gear blinking, but I did not pay attention to it before I turned it off.

Can someone give me a starting point to fix? I can fix just about anything, but in this case I need to get some ideas where to start? Would the angle sensor be a culprit in this case? I have read through these forums, and I have seen a bunch of good info, but cannot really nail down a spot to start...

Thanks for the help!!!
daveupjr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-27-2011, 09:09 AM
Honda Red Wing Rider
 
rich450es's Avatar
 
Join Date: Nov 2010
Location: tooele, utah
Posts: 17,454
welcom to the forum 1st i would check the condition of the battery and conections .some times the es models can act funny with low voltage. good luck

2000 foreman 450 es-s
the f**king pig
SOLD!
Hondaforeman.com stickers for sale .....pm me for details !
friend me on facebook
https://www.facebook.com/richard.chayer.5
i love (.)(.)s
rich450es is offline  
post #3 of 5 (permalink) Old 02-27-2011, 02:45 PM
Honda Lover
 
350rancherboy's Avatar
 
Join Date: Nov 2010
Posts: 289
play with it and get it to start flashing again. Count the # of flashes it'll be a pattern report back with the pattern (also called a code).

And low batt. voltages will screw with it to..

ATVLESS
350rancherboy is offline  
post #4 of 5 (permalink) Old 03-01-2011, 07:27 PM Thread Starter
Honda Rider
 
Join Date: Feb 2011
Posts: 2
Looks like you were right...LOW voltage...Battery was D.E.A.D. Did not notice it, but that was what it was. I tried and pulled codes from the ES, but no codes were found...looks like I am riding again! (New Gel Cell Battery)...

Thanks guys. As a parts-man, I always tell my customers to try the simplest thing first...I did not take my advice...haha
daveupjr is offline  
post #5 of 5 (permalink) Old 03-01-2011, 07:30 PM
Honda Red Wing Rider
 
rich450es's Avatar
 
Join Date: Nov 2010
Location: tooele, utah
Posts: 17,454
thats why were here

2000 foreman 450 es-s
the f**king pig
SOLD!
Hondaforeman.com stickers for sale .....pm me for details !
friend me on facebook
https://www.facebook.com/richard.chayer.5
i love (.)(.)s
rich450es is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome