Shift Indicator Blinking - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 02-17-2011, 11:06 PM   #1 (permalink)
Honda Rider
 
Join Date: Nov 2010
Posts: 5
Post Shift Indicator Blinking

Hi, my 500 Rubicon's shift indicator display is just blinking D1 D2 ESP. The bike will start and move but feels like I'm giving it alot of gas and not going anywhere like it's being held back. The neutral light comes on as does the reverse light. I have tried retrieve error codes but am unable to get any. The other day we were riding and I shut my bike off and when I turned the key back on this happened, tried turning off and on several times but didn't help. I was being towed in so I wouldn't hurt the tranny, in nuetral with the key off. After a little bit I turned the key on and it was displaying properly, I rode for a couple hours without turning it off without a problem. Parked it in my garage and ;the next day had the same problem. Has anyone else had this happen or know what is making it happen?
Thanks larmo
larmo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2011, 11:08 PM   #2 (permalink)
Honda Red Wing Rider
 
rubiranch's Avatar
 
Join Date: Feb 2010
Location: Fremont Indian State Park: Sevier, Utah
Posts: 3,626
Default

The ECM has detected a fault in the system. I'd start here;

01+ 500FA code retrieval procedure/list
__________________
RIP
2001 Rubicon Bug

17,052 miles 1943.2 hours
doesn't need an oil change - needs a trans
Dependability is the "Way Out"
Not "True-4-WD".
rubiranch is offline   Reply With Quote
Old 02-17-2011, 11:17 PM   #3 (permalink)
Honda Rider
 
Join Date: Nov 2010
Posts: 5
Default

Thanks, I followed the retrieval procedure from the manual but can't get any thing to come up but the blinking. It was suggested the ECM was bad but hate to just experiment at the non returnable cost of a new ECM.
larmo is offline   Reply With Quote
Old 02-17-2011, 11:34 PM   #4 (permalink)
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 10,282
Default

How is the front brake lever, does it return completely without any help?
__________________


07 475 Rancher ----- 95 300 Fourtrax -----88 300 Fourtrax
toodeep is online now   Reply With Quote
Old 02-18-2011, 12:23 AM   #5 (permalink)
Honda Rider
 
Join Date: Nov 2010
Posts: 5
Default

I've never had to use the brake lever to start the bike since iv'e had it, I'll mess with the lever and see if anything happens !
larmo is offline   Reply With Quote
Old 02-21-2011, 05:04 PM   #6 (permalink)
Honda Rider
 
Join Date: Nov 2010
Posts: 5
Default

I found I had a error code 11, retrieved it several times and kept comming up 11. I erased the code and did a reset and rode it all day. Parked it and now it's doing the same but reseting doesn't work. I guess the only solution is to keep on ridin!
larmo is offline   Reply With Quote
Old 02-21-2011, 06:57 PM   #7 (permalink)
Honda Red Wing Rider
 
rubiranch's Avatar
 
Join Date: Feb 2010
Location: Fremont Indian State Park: Sevier, Utah
Posts: 3,626
Default

at least we know the blinker works

Mine did that about a year ago, can't remember the code.

Sometimes I could shut it off and restart it and it was fine.

I verbally threatened it that I would trade it in for a Polaris and haven't had a problem since.
__________________
RIP
2001 Rubicon Bug

17,052 miles 1943.2 hours
doesn't need an oil change - needs a trans
Dependability is the "Way Out"
Not "True-4-WD".

Last edited by rubiranch; 02-21-2011 at 07:01 PM.
rubiranch is offline   Reply With Quote
Old 02-21-2011, 07:05 PM   #8 (permalink)
Honda Red Wing Rider
 
rich450es's Avatar
 
Join Date: Nov 2010
Location: tooele, utah
Posts: 17,124
Default

hehehehe
__________________
2000 foreman 450 es-s
the f**king pig
SOLD!
Hondaforeman.com stickers for sale .....pm me for details !
friend me on facebook
https://www.facebook.com/richard.chayer.5
i love (.)(.)s
rich450es is offline   Reply With Quote
Old 02-21-2011, 10:02 PM   #9 (permalink)
Honda Red Wing Rider
 
Eagle_On's Avatar
 
Join Date: Nov 2010
Location: SOUTH CAROLINA
Posts: 766
Default

maybe battery or something is wet???? just my thoughts and experiences
Eagle_On is offline   Reply With Quote
Old 06-02-2011, 03:48 PM   #10 (permalink)
Honda Rider
 
Join Date: Apr 2010
Posts: 1
Default Sounds strange,

Listen this might sound strange, but mine does this all the time, and all you need to do to reset is the following:
while bike is OFF
press and hold down the 2 shift arrows, and then turn key to on position. (not running the engine) then press the down arrow, then up arrow, then down arrow, then press down the throttle all the way in. et VOILA your blinking has stopped.

This sounds like a crazy nintendo trick but it works.

Good luck,
imprezamatt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:14 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0