es problems on my 2005 honda rancher - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 11-08-2010, 06:12 PM Thread Starter
Honda Rider
 
Join Date: Nov 2010
Posts: 6
es problems on my 2005 honda rancher

was in the woods yesterday on my way out my 2005 rancher Es stop shifting went to 2nd then nothing up or down had to use the back up to get N been having battery problems could a dead battery cause this,the dash is blinking like crazy
superhunter is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-08-2010, 06:30 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 11,145
Garage
Welcome to the forum. The battery voltage can play a big role in shifting problems. In the sticky/FAQ section (top of this forum) is the code retrieval procedure and a list of the codes, I'm guessing they will be voltage related.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is online now  
post #3 of 10 (permalink) Old 11-08-2010, 06:44 PM Thread Starter
Honda Rider
 
Join Date: Nov 2010
Posts: 6
ok thanks ill check that out it is original battery had to charge up seemed to be holding until yesterday
superhunter is offline  
post #4 of 10 (permalink) Old 11-08-2010, 06:47 PM Thread Starter
Honda Rider
 
Join Date: Nov 2010
Posts: 6
i have been told it could be the tilt sensour? it only has about 1000 miles on it sits more then used
superhunter is offline  
post #5 of 10 (permalink) Old 11-08-2010, 06:48 PM
Honda Rider
 
Timstang's Avatar
 
Join Date: Oct 2010
Posts: 92
I was having problems with my foreman flashing at me and here all it was was a lose battery cable, problem solved easy as that !!!!!!!!!!

2003 Honda Foreman 450 ES
Blackwidow Tires
Supertrapp IDS 2 Exhaust
Viper Max Winch
UNI Air filter
Dynojet Jet Kit
1" Lift Kit
Aftermarket plug
Pro Grips
Windshield
K&N Oil Filter
Timstang is offline  
post #6 of 10 (permalink) Old 11-08-2010, 06:49 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 11,145
Garage
There is the angle sensor, which is very common on the ES models. I wouldn't start there though unless the codes point you to that only.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is online now  
post #7 of 10 (permalink) Old 11-08-2010, 06:56 PM Thread Starter
Honda Rider
 
Join Date: Nov 2010
Posts: 6
I dont see the FAQ section at the top of this forum?
superhunter is offline  
post #8 of 10 (permalink) Old 11-08-2010, 07:00 PM Thread Starter
Honda Rider
 
Join Date: Nov 2010
Posts: 6
yea i had my battery out charged it seemed to hold but now its dead it is orig.i hope that is causing this problem
superhunter is offline  
post #9 of 10 (permalink) Old 11-08-2010, 07:13 PM Thread Starter
Honda Rider
 
Join Date: Nov 2010
Posts: 6
Hey toodeep i found the FAQ section thanks for the info im going to start with a battery .
superhunter is offline  
post #10 of 10 (permalink) Old 11-25-2010, 05:43 PM
Honda Rider
 
Join Date: Nov 2010
Posts: 23
go to docsatvservice(dot)com and he has a bolt on hand or foot shifter for the ES models. His number is 601-659-9931 you want be sorry with his products
rhino 660 lifted is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome