Rancher wont start (Clicking in Battery area) - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 04-27-2007, 12:46 AM   #1 (permalink)
Honda Rider
 
Join Date: Oct 2005
Location: Westmeath,Ireland
Posts: 12
Send a message via MSN to ferghughes
Default Rancher wont start (Clicking in Battery area)

I have a problem with my 06 rancher. The other day it wouldnt start on the button.. But went no problem with the pull start.

When the start button is pressed .. All I get is clicking under the seat in the battery area.. The battery is fully charged and all connections are tight.. Sometimes it starts with the button though !!!!

I am baffled .. Any ideas or someone that had this problem before...

Thanks alot
__________________
If in doubt.... Flat out !!!!
ferghughes is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-27-2007, 01:11 AM   #2 (permalink)
Honda Rider
 
Join Date: Apr 2007
Location: Saskatoon, SK, Canada
Posts: 14
Default

You probably need a new relay switch. More commonly known on your car as a starter solenoid. Should be able to find one for under $40.

Don't assume that is the problem - you need to check a couple of things, but 9 times out of 10 this is the problem when you hear that clicking but need to make sure it is not the starter. If you disconnect the cable attached to the starter and take a jumper cable (heavy gauge cable) and go straight from the battery positive to the starter terminal and touch the starter and it turns over, it is likely your relay switch.

Do you have a Clymer manual or a Honda Service manual? These manuals have the troubleshooting described in detail for these types of problems - usally makes it quicker to diagnose the problem and figure out what parts you need.

If it is the relay, this is an easy part to change yourself - no need to have it done by a dealer.
__________________
2006 Honda Rancher ES 350
25" XTR's on C-Series 7 Black
Warn 2.5ci w/synthetic rope
Warn Bumper, Driving Lights, and Back-up Light
Warn 424 Select
High Lifter 2" Lift and HD Springs
HMF QS1 Ecosystem
K&N Filter, Dynojet kit, Iridium plug
WildWildWest is offline   Reply With Quote
Old 04-27-2007, 05:52 AM   #3 (permalink)
Honda Red Wing Rider
 
Honda Mechanic's Avatar
 
Join Date: Jul 2005
Location: Canada
Posts: 1,229
Default

Get a volt meter and put 1 lead to the post on the starter & ground the other lead , then push the starter button again .. If it has 12v going to the starter then it probably needs brushes ..
Honda Mechanic is offline   Reply With Quote
Old 04-27-2007, 07:09 AM   #4 (permalink)
Honda Lover
 
mudlord's Avatar
 
Join Date: Feb 2005
Location: Waterloo, SC
Posts: 350
Send a message via Yahoo to mudlord
Default

Mine was doing the same exact thing. What I did was clean the contacts on the battery real good with a wire brush, screw the treminals down, put a little grease on them and it worked great!
__________________
2002 Honda Foreman ES- DGL, HL Lift springs, Super ATV lift kit, Triangle ATV Snorkit, 27" Gators, Diamond plate bash and CV guards, K&N filter,Outerwears prefilter,XPATV Disc brake kit, reverse override mod, HL sealed bearings,Audio Tubes speaker system w iPod Otter Box

My Pics & Vids 1
My Pics 2

http://inlinethumb40.webshots.com/39...600x600Q85.jpg
mudlord is offline   Reply With Quote
Old 04-28-2007, 01:22 AM   #5 (permalink)
Honda Addict
 
Join Date: Feb 2007
Location: elkhorn wi.
Posts: 153
Default

when you here the click,tap on the starter with a hammer at the same time.if it starts ,you know you have a dead spot in the starter...if this doesnt work,your probly lookin at a relay issue...
__________________
dont sweat the petty things,pet the sweaty things.... 2000 450 es 26 mudlites,superwinch,50" plow.
fatsam is offline   Reply With Quote
Old 04-28-2007, 06:46 PM   #6 (permalink)
Honda Red Wing Rider
 
Join Date: Nov 2006
Location: noble il
Posts: 936
Send a message via Yahoo to rubyandforeman
Default

check your positvie and negitves on the battary. cuz i had the same problem today..
__________________
2007 honda 450r its got some mods... but its still stock ppl think

2005 honda foreman es 4x4
with some mods
rubyandforeman is offline   Reply With Quote
Old 05-03-2007, 09:25 AM   #7 (permalink)
Honda Rider
 
Join Date: Jun 2006
Location: greenville, sc
Posts: 10
Send a message via AIM to repieces Send a message via MSN to repieces
Default

My Rancher does the same thing your talking about, and it does it often. Once it would start clicking, I would take a screwdriver and loosen and tighten and move the battery cables around on the terminals. 100% of the time, it was the cable connections at the battery. Just do like Mudlord said and clean the battery posts and your cables real good and if that doesn't work, check your solenoid. You can take a pair of channel locks and jump across the positive and negative posts on the solenoid and if you starter engages when you do that, than your solenoid is bad.
__________________
2001 Rancher 4x4
25" Vamps
9.5" Fronts
12" Rears
HL Leak Shield
Strong Made Floorboards
HL Disc Brake Kit
Super ATV 2" Lift Kit
HL Lift Springs
Snorkeled
DGL
Warn 424
1.5" Spacers
EPI Clutch Kit
repieces is offline   Reply With Quote
Old 06-11-2007, 01:28 AM   #8 (permalink)
Honda Rider
 
Join Date: May 2007
Posts: 11
Default

your solinaoid might have gone out
__________________
2006 Honda Rancher 400
Bracket Lift
26" 589s
12" ITP C-Series Type 7
Snorkel
Bored Out To A 425
monsterrancher4x4 is offline   Reply With Quote
Old 07-22-2007, 09:31 PM   #9 (permalink)
Honda Rider
 
Join Date: Jan 2006
Location: ST,MARYS WV
Posts: 28
Default

my wifes rancher is doing the same thing,but the battery is all ways about dry, no water, in it.The bike is a 2004, we have put 2 batterys on it all ready.you can put a charger on it and it will start after a couple of minutes,let it run for a while.then turn it off and leave it alone,come back later and it will just click.
__________________
2004 RUBICON HIGHLIFTER FRONT DISC BRAKES,HIGHLIFTER 2IN LIFT KIT,WARN WINCH,DETROIT GEARLESS LOCKER,HMF EXHAUST,K&N AIR FILTER,CUSTOM SNORLE,MUDBUSTER CAM KIT,GORILLA AXLES,WARN424,HEATED HAND GRIPS,28IN ITP MUDLIGHTS,MAXXIX 8 SPOKE WHEELS,FENDER KIT, CLUTCH KIT, FULL BODY SKID PLATE,BORED 50,HIGHLIFTER SPRINGS
heat-air is offline   Reply With Quote
Old 07-22-2007, 09:32 PM   #10 (permalink)
Honda Rider
 
Join Date: Jan 2006
Location: ST,MARYS WV
Posts: 28
Default

my wifes rancher is doing the same thing,but the battery is all ways about dry, no water, in it.The bike is a 2004, we have put 2 batterys on it all ready.you can put a charger on it and it will start after a couple of minutes,let it run for a while.then turn it off and leave it alone,come back later and it will just click.
__________________
2004 RUBICON HIGHLIFTER FRONT DISC BRAKES,HIGHLIFTER 2IN LIFT KIT,WARN WINCH,DETROIT GEARLESS LOCKER,HMF EXHAUST,K&N AIR FILTER,CUSTOM SNORLE,MUDBUSTER CAM KIT,GORILLA AXLES,WARN424,HEATED HAND GRIPS,28IN ITP MUDLIGHTS,MAXXIX 8 SPOKE WHEELS,FENDER KIT, CLUTCH KIT, FULL BODY SKID PLATE,BORED 50,HIGHLIFTER SPRINGS
heat-air is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:41 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0