Rancher wont start (Clicking in Battery area) - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 04-27-2007, 12:46 AM Thread Starter
Honda Rider
 
Join Date: Oct 2005
Location: Westmeath,Ireland
Posts: 12
Send a message via MSN to ferghughes
Rancher wont start (Clicking in Battery area)

I have a problem with my 06 rancher. The other day it wouldnt start on the button.. But went no problem with the pull start.

When the start button is pressed .. All I get is clicking under the seat in the battery area.. The battery is fully charged and all connections are tight.. Sometimes it starts with the button though !!!!

I am baffled .. Any ideas or someone that had this problem before...

Thanks alot

If in doubt.... Flat out !!!!
ferghughes is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-27-2007, 01:11 AM
Honda Rider
 
Join Date: Apr 2007
Location: Saskatoon, SK, Canada
Posts: 14
You probably need a new relay switch. More commonly known on your car as a starter solenoid. Should be able to find one for under $40.

Don't assume that is the problem - you need to check a couple of things, but 9 times out of 10 this is the problem when you hear that clicking but need to make sure it is not the starter. If you disconnect the cable attached to the starter and take a jumper cable (heavy gauge cable) and go straight from the battery positive to the starter terminal and touch the starter and it turns over, it is likely your relay switch.

Do you have a Clymer manual or a Honda Service manual? These manuals have the troubleshooting described in detail for these types of problems - usally makes it quicker to diagnose the problem and figure out what parts you need.

If it is the relay, this is an easy part to change yourself - no need to have it done by a dealer.

2006 Honda Rancher ES 350
25" XTR's on C-Series 7 Black
Warn 2.5ci w/synthetic rope
Warn Bumper, Driving Lights, and Back-up Light
Warn 424 Select
High Lifter 2" Lift and HD Springs
HMF QS1 Ecosystem
K&N Filter, Dynojet kit, Iridium plug
WildWildWest is offline  
post #3 of 13 (permalink) Old 04-27-2007, 05:52 AM
Honda Red Wing Rider
 
Honda Mechanic's Avatar
 
Join Date: Jul 2005
Location: Canada
Posts: 1,229
Get a volt meter and put 1 lead to the post on the starter & ground the other lead , then push the starter button again .. If it has 12v going to the starter then it probably needs brushes ..
Honda Mechanic is offline  
post #4 of 13 (permalink) Old 04-27-2007, 07:09 AM
Honda Lover
 
mudlord's Avatar
 
Join Date: Feb 2005
Location: Waterloo, SC
Posts: 350
Send a message via Yahoo to mudlord
Mine was doing the same exact thing. What I did was clean the contacts on the battery real good with a wire brush, screw the treminals down, put a little grease on them and it worked great!

2002 Honda Foreman ES- DGL, HL Lift springs, Super ATV lift kit, Triangle ATV Snorkit, 27" Gators, Diamond plate bash and CV guards, K&N filter,Outerwears prefilter,XPATV Disc brake kit, reverse override mod, HL sealed bearings,Audio Tubes speaker system w iPod Otter Box

My Pics & Vids 1
My Pics 2

http://inlinethumb40.webshots.com/39...600x600Q85.jpg
mudlord is offline  
post #5 of 13 (permalink) Old 04-28-2007, 01:22 AM
Honda Addict
 
Join Date: Feb 2007
Location: elkhorn wi.
Posts: 153
when you here the click,tap on the starter with a hammer at the same time.if it starts ,you know you have a dead spot in the starter...if this doesnt work,your probly lookin at a relay issue...

dont sweat the petty things,pet the sweaty things.... 2000 450 es 26 mudlites,superwinch,50" plow.
fatsam is offline  
post #6 of 13 (permalink) Old 04-28-2007, 06:46 PM
Honda Red Wing Rider
 
Join Date: Nov 2006
Location: noble il
Posts: 936
Send a message via Yahoo to rubyandforeman
check your positvie and negitves on the battary. cuz i had the same problem today..

2007 honda 450r its got some mods... but its still stock ppl think

2005 honda foreman es 4x4
with some mods
rubyandforeman is offline  
post #7 of 13 (permalink) Old 05-03-2007, 09:25 AM
Honda Rider
 
Join Date: Jun 2006
Location: greenville, sc
Posts: 10
Send a message via AIM to repieces Send a message via MSN to repieces
My Rancher does the same thing your talking about, and it does it often. Once it would start clicking, I would take a screwdriver and loosen and tighten and move the battery cables around on the terminals. 100% of the time, it was the cable connections at the battery. Just do like Mudlord said and clean the battery posts and your cables real good and if that doesn't work, check your solenoid. You can take a pair of channel locks and jump across the positive and negative posts on the solenoid and if you starter engages when you do that, than your solenoid is bad.

2001 Rancher 4x4
25" Vamps
9.5" Fronts
12" Rears
HL Leak Shield
Strong Made Floorboards
HL Disc Brake Kit
Super ATV 2" Lift Kit
HL Lift Springs
Snorkeled
DGL
Warn 424
1.5" Spacers
EPI Clutch Kit
repieces is offline  
post #8 of 13 (permalink) Old 06-11-2007, 01:28 AM
Honda Rider
 
Join Date: May 2007
Posts: 11
your solinaoid might have gone out

2006 Honda Rancher 400
Bracket Lift
26" 589s
12" ITP C-Series Type 7
Snorkel
Bored Out To A 425
monsterrancher4x4 is offline  
post #9 of 13 (permalink) Old 07-22-2007, 09:31 PM
Honda Rider
 
Join Date: Jan 2006
Location: ST,MARYS WV
Posts: 28
my wifes rancher is doing the same thing,but the battery is all ways about dry, no water, in it.The bike is a 2004, we have put 2 batterys on it all ready.you can put a charger on it and it will start after a couple of minutes,let it run for a while.then turn it off and leave it alone,come back later and it will just click.

2004 RUBICON HIGHLIFTER FRONT DISC BRAKES,HIGHLIFTER 2IN LIFT KIT,WARN WINCH,DETROIT GEARLESS LOCKER,HMF EXHAUST,K&N AIR FILTER,CUSTOM SNORLE,MUDBUSTER CAM KIT,GORILLA AXLES,WARN424,HEATED HAND GRIPS,28IN ITP MUDLIGHTS,MAXXIX 8 SPOKE WHEELS,FENDER KIT, CLUTCH KIT, FULL BODY SKID PLATE,BORED 50,HIGHLIFTER SPRINGS
heat-air is offline  
post #10 of 13 (permalink) Old 07-22-2007, 09:32 PM
Honda Rider
 
Join Date: Jan 2006
Location: ST,MARYS WV
Posts: 28
my wifes rancher is doing the same thing,but the battery is all ways about dry, no water, in it.The bike is a 2004, we have put 2 batterys on it all ready.you can put a charger on it and it will start after a couple of minutes,let it run for a while.then turn it off and leave it alone,come back later and it will just click.

2004 RUBICON HIGHLIFTER FRONT DISC BRAKES,HIGHLIFTER 2IN LIFT KIT,WARN WINCH,DETROIT GEARLESS LOCKER,HMF EXHAUST,K&N AIR FILTER,CUSTOM SNORLE,MUDBUSTER CAM KIT,GORILLA AXLES,WARN424,HEATED HAND GRIPS,28IN ITP MUDLIGHTS,MAXXIX 8 SPOKE WHEELS,FENDER KIT, CLUTCH KIT, FULL BODY SKID PLATE,BORED 50,HIGHLIFTER SPRINGS
heat-air is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome