Foreman Will not start - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 01-26-2010, 07:59 PM   #1 (permalink)
Honda Rider
 
Join Date: Jan 2010
Posts: 11
Default

My Honda will not start, checked the spark plug and it is firing but the atv will not start. Checked the fuel and saw alittle bit of water but too nothing serious and drained it and put some new gas. Carged the battery and it will not start still. Need some help to figure what is wrong any suggestions would be helpful.
beans22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-26-2010, 09:21 PM   #2 (permalink)
Super Moderator
 
h22ate's Avatar
 
Join Date: Aug 2009
Location: SW, Pennsylvania
Posts: 7,947
Default

QUOTE (hondaforeman85 @ Jan 26 2010, 07:59 PM)
Quote:
My Honda will not start, checked the spark plug and it is firing but the atv will not start. Checked the fuel and saw alittle bit of water but too nothing serious and drained it and put some new gas. Carged the battery and it will not start still. Need some help to figure what is wrong any suggestions would be helpful.
- Does it have a good clean plug? Also you say it has new fuel.... is the motor getting fuel, maybe theres crud in your carb? If there was water in your fuel it may have built up a residue inside of your carb, Id make sure that was good and cleaned out..... Ohh one last thing..... Is the gas on?
__________________

08 Rubicon
‚——P--;===ฑ--= <-
!‚–’ฏƒนถ

http://youtu.be/U71bn4ZF4K0
h22ate is offline   Reply With Quote
Old 01-26-2010, 09:25 PM   #3 (permalink)
Honda Red Wing Rider
 
2003 foreman es's Avatar
 
Join Date: Dec 2009
Location: The Motor City
Posts: 3,664
Default

H2 is right. your problem may be cleaning the carb.
__________________
03 Foreman ES
Too much to list...
2003 foreman es is offline   Reply With Quote
Old 01-26-2010, 09:27 PM   #4 (permalink)
Honda Rider
 
Join Date: Jan 2010
Posts: 11
Default

QUOTE (hondaforeman85 @ Jan 27 2010, 12:59 AM)
Quote:
My Honda will not start, checked the spark plug and it is firing but the atv will not start. Checked the fuel and saw alittle bit of water but too nothing serious and drained it and put some new gas. Carged the battery and it will not start still. Need some help to figure what is wrong any suggestions would be helpful.


The gas is on and i took out the plug and put it next to some metal and it is sparking. I ran it for about 15 minutes earlier today, and then when i got home it bogged down and cut off. It has never done that before. When i was draining the gas out of the tank i opened the screw on the bottom of the carb and it was just sputtering out of tube. Not a constant flow. When i took off the air box, it looked like some red liquid or something in there. Please help. Thanks so much for everything you can help me with.
beans22 is offline   Reply With Quote
Old 01-26-2010, 09:33 PM   #5 (permalink)
Honda Red Wing Rider
 
2003 foreman es's Avatar
 
Join Date: Dec 2009
Location: The Motor City
Posts: 3,664
Default

Just cause the plug ignites outside of the head, wont mean it fires in it. Replace the plug, try pulling the carb & clean it completely. That may solve this issue. Good luck.
__________________
03 Foreman ES
Too much to list...
2003 foreman es is offline   Reply With Quote
Old 01-26-2010, 09:39 PM   #6 (permalink)
Honda Rider
 
Join Date: Jan 2010
Posts: 11
Default

QUOTE (2002 foreman es @ Jan 27 2010, 03:33 AM)
Quote:
Just cause the plug ignites outside of the head, wont mean it fires in it. Replace the plug, try pulling the carb & clean it completely. That may solve this issue. Good luck.



Yeah i guess your right. Thank all of you for your help when i pulled out the plug and it was wet with gas like it isnt firing or still has water in it.
beans22 is offline   Reply With Quote
Old 01-26-2010, 09:45 PM   #7 (permalink)
Super Moderator
 
h22ate's Avatar
 
Join Date: Aug 2009
Location: SW, Pennsylvania
Posts: 7,947
Default

QUOTE (hondaforeman85 @ Jan 26 2010, 09:27 PM)
Quote:
The gas is on and i took out the plug and put it next to some metal and it is sparking. I ran it for about 15 minutes earlier today, and then when i got home it bogged down and cut off. It has never done that before. When i was draining the gas out of the tank i opened the screw on the bottom of the carb and it was just sputtering out of tube. Not a constant flow. When i took off the air box, it looked like some red liquid or something in there. Please help. Thanks so much for everything you can help me with.
That sounds like you have or definately had some junk in there, Id make sure to look into that a little more!
Was it moving around like water or by chance was that red liquid silicone sealant..... If it was silicone I would bet money a piece broke off and *poof* got sucked right up by your intake!
__________________

08 Rubicon
‚——P--;===ฑ--= <-
!‚–’ฏƒนถ

http://youtu.be/U71bn4ZF4K0
h22ate is offline   Reply With Quote
Old 01-26-2010, 09:57 PM   #8 (permalink)
Honda Rider
 
Join Date: Jan 2010
Posts: 11
Default

QUOTE (H22ate @ Jan 27 2010, 02:45 AM)
Quote:
That sounds like you have or definately had some junk in there, Id make sure to look into that a little more!
Was it moving around like water or by chance was that red liquid silicone sealant..... If it was silicone I would bet money a piece broke off and *poof* got sucked right up by your intake!


A peice broke off of what? I dont know if it was sealant or not. Would that be serious or do you think it could just be the carb needs cleaning
beans22 is offline   Reply With Quote
Old 01-26-2010, 10:05 PM   #9 (permalink)
Super Moderator
 
h22ate's Avatar
 
Join Date: Aug 2009
Location: SW, Pennsylvania
Posts: 7,947
Default

Well if it was silicone that somebody put to seal up your air box and it got sucked in to the motor It should have melted down and I wouldnt think that it would cause your problem actually. You would have to figure out what it atually was in there and it would be easier to diagnose your problem. But im thinking more along the lines of your carb. Just by process of elimination check it out and clean it. And if that wasnt your problem, now you have a clean carb and we move on to trying to think of what else it could be.
__________________

08 Rubicon
‚——P--;===ฑ--= <-
!‚–’ฏƒนถ

http://youtu.be/U71bn4ZF4K0
h22ate is offline   Reply With Quote
Old 01-26-2010, 10:12 PM   #10 (permalink)
Honda Rider
 
Join Date: Jan 2010
Posts: 11
Default

QUOTE (H22ate @ Jan 27 2010, 03:05 AM)
Quote:
Well if it was silicone that somebody put to seal up your air box and it got sucked in to the motor It should have melted down and I wouldnt think that it would cause your problem actually. You would have to figure out what it atually was in there and it would be easier to diagnose your problem. But im thinking more along the lines of your carb. Just by process of elimination check it out and clean it. And if that wasnt your problem, now you have a clean carb and we move on to trying to think of what else it could be.

yeah It was running real sluggishly and then it just cut off i had it sitting outside when it rained the other day. I think that it got water in the gas and it isnt wanting to start i have never had a problem out of it before. and i think i would need to get all of the water out of it.
beans22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:57 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0