burnt winch wires - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 07-09-2012, 12:01 PM   #1 (permalink)
Honda Rider
 
Join Date: Jul 2012
Posts: 1
Default burnt winch wires

I have had warn winch about 6 months. Battery went dead this Friday. Put a new one in Saturday . Now the black wire from the ground battery terminal to the junction box and the yellow wire from the junction box to the winch have burned ALL the insulation off. Obviously the winch quit working. What would cause that much heat? I was not using the winch much and was only pulling a light amount of weight.

Thanks
rmwood is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2012, 01:07 PM   #2 (permalink)
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 10,878
Default

Welcome to the forum. If you want to change your user name from your email address to something else just PM me and I will get it changed. I would guess something is shorting out in the contactor and energizing the ground. If you can get the specifics on your winch do a search with warn and see if there are any recalls. They have had a few in the past with the contactors.
__________________


07 475 Rancher ----- 95 300 Fourtrax -----88 300 Fourtrax
toodeep is offline   Reply With Quote
Old 07-09-2012, 03:28 PM   #3 (permalink)
Honda Red Wing Rider
 
rich450es's Avatar
 
Join Date: Nov 2010
Location: tooele, utah
Posts: 17,219
Default

make sure that you put the battery connections on right .........because if you didnt , you have more problems then a few burnt winch wires ......
__________________
2000 foreman 450 es-s
the f**king pig
SOLD!
Hondaforeman.com stickers for sale .....pm me for details !
friend me on facebook
https://www.facebook.com/richard.chayer.5
i love (.)(.)s
rich450es is offline   Reply With Quote
Old 07-09-2012, 10:24 PM   #4 (permalink)
Super Moderator
 
h22ate's Avatar
 
Join Date: Aug 2009
Location: SW, Pennsylvania
Posts: 7,947
Default

You may have had a wire ground out on the frame and fry them.
__________________

08 Rubicon
‚——P--;===ฑ--= <-
!‚–’ฏƒนถ

http://youtu.be/U71bn4ZF4K0
h22ate is offline   Reply With Quote
Old 01-22-2013, 08:50 PM   #5 (permalink)
Honda Rider
 
Join Date: May 2012
Posts: 35
Default Battery low????

I have a 2007 honda rubicon and my winch which is a brand new 3 day old superwinch stop pulling as if tonight, it will pull a tiny bit then the Machine will just die... it letts out the cable easy but when i press in on the switch and hold it for a few seconds the machine will die. i herd cold weather will kinda make the electrical work crappy such as winches. it was minus 15 out so idunno is that cold enough?? although the battery is pretty old, still the original one as before. what do you say about that?
jonah is offline   Reply With Quote
Old 01-22-2013, 08:57 PM   #6 (permalink)
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 10,878
Default

Sounds like your battery is getting weak and can't handle the load the winch is drawing. Just a guess but you can get the battery load tested about anywhere and that should tell you the condition of it.
__________________


07 475 Rancher ----- 95 300 Fourtrax -----88 300 Fourtrax
toodeep is offline   Reply With Quote
Old 01-23-2013, 12:04 AM   #7 (permalink)
Honda Rider
 
Join Date: May 2012
Posts: 35
Default

Quote:
Originally Posted by toodeep View Post
Sounds like your battery is getting weak and can't handle the load the winch is drawing. Just a guess but you can get the battery load tested about anywhere and that should tell you the condition of it.


although the little red wire hooked up to the AC that charges cell phones and stuff for the winch switch... got ripped but i fixed it and used a connector and the winch is still only pulling out, not in. everything else works but the winch pulling in. so are you sure it will be the battery being low of voltage? before i piss away 90 bucks for a new one... cause i think this is the orginal one that i had on back in 2007.
jonah is offline   Reply With Quote
Old 01-23-2013, 05:29 AM   #8 (permalink)
Honda Red Wing Rider
 
DogRunner2's Avatar
 
Join Date: Nov 2011
Location: Central Ohio
Posts: 700
Default

Did you read his post? GET THE BATTERY LOAD TESTED .
__________________
2011 Rubicon 25" Bear Claw HTR's
KFI Stealth 2500 winch
ODI Rogue grips
2012 Polaris 400(wife's)
2009 Yamaha 450 Grizzly(son's)
DogRunner2 is offline   Reply With Quote
Old 01-23-2013, 12:24 PM   #9 (permalink)
Honda Rider
 
Join Date: May 2012
Posts: 35
Default

Quote:
Originally Posted by DogRunner2 View Post
Did you read his post? GET THE BATTERY LOAD TESTED .

i charged my battery and it says on the charger that it has its full voltage. it is full now and i reconected everyhing and still the winch will not pull at all when the battery is full, but everything else works and the winch will still pull out easy.
jonah is offline   Reply With Quote
Old 01-23-2013, 12:44 PM   #10 (permalink)
Honda Rider
 
Join Date: May 2012
Posts: 35
Default

[QUOTE=DogRunner2;688799]Did you read his post? GET THE BATTERY LOAD TESTED .[/QUOTE


The battery is gone i think ive did alot of tests and charged it, still no pulling the battery will not hold a charge anymore everything. my ATV has been through so many electrical problems and so much mud that the battery is probably gone now and its running off the alternator.
jonah is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:33 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0