4X4 Doesnt engage 2008 TRX500FM - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 01-09-2012, 08:40 AM   #1 (permalink)
Honda Rider
 
TRXSTER84's Avatar
 
Join Date: Dec 2011
Posts: 10
Default 4X4 Doesnt engage 2008 TRX500FM

I apologize if this has been answered before but here goes. I have a 2008 Honda foreman TRX500FM and when I slide the 4X4 switch you hear the click up front and the light comes on but the front wheels don't spin at all. the lights not blinking at all so not sure if it's a sensor or not??? any advice would be greatly appreciated!
TRXSTER84 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2012, 08:44 AM   #2 (permalink)
Honda Red Wing Rider
 
martdog420's Avatar
 
Join Date: Aug 2009
Location: ontario canada
Posts: 1,811
Default

U need to jack the bike off the ground (all 4 tires off the ground) and try it again in 4x4.. if they spin try putting some drag on them to see if the splines are stripped either on the axles or the diff
__________________
2006 Rubicon Canadian Trail Edition.
1 1/2 inch Quadrax lift
26" Mudlites
Motovan B series back seat
2500# warn
1000's of custom scratches
100's of dings n dents
50+ plastic stitches
and a few oil changes.
martdog420 is offline   Reply With Quote
Old 01-09-2012, 08:57 AM   #3 (permalink)
Honda Rider
 
TRXSTER84's Avatar
 
Join Date: Dec 2011
Posts: 10
Default

I'll try that as soon as I get home today. Thanks for the advice!
TRXSTER84 is offline   Reply With Quote
Old 01-11-2012, 09:03 AM   #4 (permalink)
Honda Rider
 
TRXSTER84's Avatar
 
Join Date: Dec 2011
Posts: 10
Default

Turned out to be a dirty connection of the rear vs sensor. works perfect now!
__________________
2008 FOREMAN 500FM
GEAR REDUCTION
2" LIFT KIT
27" MAXXIS MUDZILLAS
BLACK ITP "SS" WHEELS
DYNOJET JET KIT
K&N HIGH FLOW FILTER
CUSTOM BUILT SNORKEL
TRXSTER84 is offline   Reply With Quote
Old 01-11-2012, 09:22 AM   #5 (permalink)
Honda Red Wing Rider
 
martdog420's Avatar
 
Join Date: Aug 2009
Location: ontario canada
Posts: 1,811
Default

Gotta love the easy fixes...
__________________
2006 Rubicon Canadian Trail Edition.
1 1/2 inch Quadrax lift
26" Mudlites
Motovan B series back seat
2500# warn
1000's of custom scratches
100's of dings n dents
50+ plastic stitches
and a few oil changes.
martdog420 is offline   Reply With Quote
Old 01-12-2012, 09:40 AM   #6 (permalink)
Honda Rider
 
TRXSTER84's Avatar
 
Join Date: Dec 2011
Posts: 10
Default

Oh yeah!!
__________________
2008 FOREMAN 500FM
GEAR REDUCTION
2" LIFT KIT
27" MAXXIS MUDZILLAS
BLACK ITP "SS" WHEELS
DYNOJET JET KIT
K&N HIGH FLOW FILTER
CUSTOM BUILT SNORKEL
TRXSTER84 is offline   Reply With Quote
Old 01-12-2012, 01:24 PM   #7 (permalink)
Honda Red Wing Rider
 
07 foreman 500's Avatar
 
Join Date: Aug 2011
Location: maine
Posts: 970
Send a message via AIM to 07 foreman 500 Send a message via Yahoo to 07 foreman 500
Default

Thats a easy fix put dielectric grease to them it will help with the connection
__________________
2014 Honda Foreman 500 4X4 ES (Mine)
Stock
3,000LBS promark xt

Polaris The way out... behind a Honda Best on Earth
2000 Honda Rancher 4x4 ES (Dad's)
AMS Swamp Fox Tires
3,000lbs Promark winch
2000 Honda 90 (Brother's)
stock
Sold
1997 Honda Recon S
1998 Honda Foreman ES 450 6,100mi
2007 Honda Foreman S 4,005mi

Youtube http://www.youtube.com/burnshpfan
Flickr http://www.flickr.com/photos/68436721@N02/
07 foreman 500 is offline   Reply With Quote
Old 01-14-2012, 08:57 PM   #8 (permalink)
Honda Rider
 
TRXSTER84's Avatar
 
Join Date: Dec 2011
Posts: 10
Default

Well this is disappointing! I went to test it out before I went riding today and the 4x4 system isn't working again. The drive shaft is turning, the lights not blinking any trouble codes at all. Any ideas guys? It's been working fine the last few days then nothing today.
__________________
2008 FOREMAN 500FM
GEAR REDUCTION
2" LIFT KIT
27" MAXXIS MUDZILLAS
BLACK ITP "SS" WHEELS
DYNOJET JET KIT
K&N HIGH FLOW FILTER
CUSTOM BUILT SNORKEL
TRXSTER84 is offline   Reply With Quote
Old 01-14-2012, 11:41 PM   #9 (permalink)
Honda Red Wing Rider
 
07 foreman 500's Avatar
 
Join Date: Aug 2011
Location: maine
Posts: 970
Send a message via AIM to 07 foreman 500 Send a message via Yahoo to 07 foreman 500
Default

If the front drive shaft is spinning your in 4wd. I'd check the connection again. I have noticed with mine if im moving and the rear tires are going faster than the fronts the 4wd will not go in. Jack it up again and see what happends.
__________________
2014 Honda Foreman 500 4X4 ES (Mine)
Stock
3,000LBS promark xt

Polaris The way out... behind a Honda Best on Earth
2000 Honda Rancher 4x4 ES (Dad's)
AMS Swamp Fox Tires
3,000lbs Promark winch
2000 Honda 90 (Brother's)
stock
Sold
1997 Honda Recon S
1998 Honda Foreman ES 450 6,100mi
2007 Honda Foreman S 4,005mi

Youtube http://www.youtube.com/burnshpfan
Flickr http://www.flickr.com/photos/68436721@N02/
07 foreman 500 is offline   Reply With Quote
Old 01-19-2012, 02:26 PM   #10 (permalink)
Honda Rider
 
TRXSTER84's Avatar
 
Join Date: Dec 2011
Posts: 10
Default

So, I tested it out yesterday and when i give it throttle it's hit or miss. Sometimes the front wheels spin and other times they don't. I'm starting to lean towards the front drive clutch mechanism but I'm not positive.
__________________
2008 FOREMAN 500FM
GEAR REDUCTION
2" LIFT KIT
27" MAXXIS MUDZILLAS
BLACK ITP "SS" WHEELS
DYNOJET JET KIT
K&N HIGH FLOW FILTER
CUSTOM BUILT SNORKEL
TRXSTER84 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:09 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0