noise in front end - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 06-04-2009, 03:26 PM   #1 (permalink)
Honda Addict
 
dentpusher's Avatar
 
Join Date: Dec 2008
Location: abilene texas
Posts: 200
Default

It seemed like i had this same exact noise coming from the front end on my ol rincon.When i pick up on the front left(driver side) part of the bumper i get this ticking noise,kinda does it when i go up and when i come down with it...WTF.I checked all the skid plate bolts and any otehr bolt ive messed with since i got it new.Is this by any chance a common thing from hondas?I can deff hear this while im riding but i cant track it down while im on it.It seems like i can feel it in the frame more then the wheel and tire.It dont really do it when i pick up on the right side of the wheeler.let me kno


thanks for any advise
__________________
09 CAMO FOREMAN
*Black 14 INCH ITP 212rims with Bighorns
*Ricochet full skids
*Viper 3500
*koplin hitch
*Custom rear bumper with lights
*CTE shocks
*5000k HIDS
*K&N w/ outerwears pre filter
*Triangle snorkel(yea ill build my own next time)
dentpusher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2009, 03:58 PM   #2 (permalink)
Honda Addict
 
BigDogDaddy's Avatar
 
Join Date: Mar 2009
Location: Ostrander, OH
Posts: 187
Default

DP - I've noticed the same or similar thing on my '08....but I would describe it as more of a "clicking" sound, but only when it's in motion. I will have to see if I can re-create the noise when parked. I've not been able to nail it down - I thought it sounded like it was being caused by the rack someway
__________________
'08 Foreman ES (Red)
Power Steering
NGK Iridium
Quick Reverse Mod
Gorilla XT-3000# w/Synthetic
A/P Stick Stoppers
Clipped Carb Mod
Bison Rear Bumper
Highlifter Springs
Fimco 25 Gal. ATV Sprayer
FatMax Rear Hardbox w/Brake Lights
Moose RM3 5' Rapid Mount Plow System
BigDogDaddy is offline   Reply With Quote
Old 06-04-2009, 04:07 PM   #3 (permalink)
Honda Addict
 
dentpusher's Avatar
 
Join Date: Dec 2008
Location: abilene texas
Posts: 200
Default

QUOTE (BigDogDaddy @ Jun 4 2009, 02:58 PM)
Quote:
DP - I've noticed the same or similar thing on my '08....but I would describe it as more of a "clicking" sound, but only when it's in motion. I will have to see if I can re-create the noise when parked. I've not been able to nail it down - I thought it sounded like it was being caused by the rack someway
Yea it clicks like 3-4 times pulling up and when i push it down.It really sounds horrible when im riding.
__________________
09 CAMO FOREMAN
*Black 14 INCH ITP 212rims with Bighorns
*Ricochet full skids
*Viper 3500
*koplin hitch
*Custom rear bumper with lights
*CTE shocks
*5000k HIDS
*K&N w/ outerwears pre filter
*Triangle snorkel(yea ill build my own next time)
dentpusher is offline   Reply With Quote
Old 06-04-2009, 04:56 PM   #4 (permalink)
bub
Honda Addict
 
Join Date: Feb 2009
Posts: 103
Smile

QUOTE (dentpusher @ Jun 4 2009, 08:07 PM)
Quote:
Yea it clicks like 3-4 times pulling up and when i push it down.It really sounds horrible when im riding.

u guys might think im crazy... but could it b in the transmission??? as i have this same click.. was thinking it was a CV axle first.. then it started doing it when it was parked.. i was on my wheeler parked rocking it back and forth... and it makes a CLICK then it clicks again... im pretty sure its in the tranny.. and mine has only 550 miles... get on ur 4 wheeler or have some one else do it... rock it back and forth and put ur head down on the shift side.. tell me if u think it might be that.. and get back to me.. i have no clue what going on in there.. but almost sure thats where its comming from..
__________________
06 Honda Foreman 500ES. AP Skid Plates, 27" Maxxis ZIlla's and powermadd hand guards..

Past Honda's

03 Honda Rincon
03 Honda ruby
98 Honda 300 4X4
bub is offline   Reply With Quote
Old 06-04-2009, 05:54 PM   #5 (permalink)
Honda Addict
 
dentpusher's Avatar
 
Join Date: Dec 2008
Location: abilene texas
Posts: 200
Default

QUOTE (bub @ Jun 4 2009, 03:56 PM)
Quote:
u guys might think im crazy... but could it b in the transmission??? as i have this same click.. was thinking it was a CV axle first.. then it started doing it when it was parked.. i was on my wheeler parked rocking it back and forth... and it makes a CLICK then it clicks again... im pretty sure its in the tranny.. and mine has only 550 miles... get on ur 4 wheeler or have some one else do it... rock it back and forth and put ur head down on the shift side.. tell me if u think it might be that.. and get back to me.. i have no clue what going on in there.. but almost sure thats where its comming from..
Your effn crazy







j/k but yea it is deff coming from the left side of my machine and i notice mine more when i shake sidetoside rather then fronttoback.Sounds like we all have the same kinda noise,somebody must kno what it is.
__________________
09 CAMO FOREMAN
*Black 14 INCH ITP 212rims with Bighorns
*Ricochet full skids
*Viper 3500
*koplin hitch
*Custom rear bumper with lights
*CTE shocks
*5000k HIDS
*K&N w/ outerwears pre filter
*Triangle snorkel(yea ill build my own next time)
dentpusher is offline   Reply With Quote
Old 06-04-2009, 06:00 PM   #6 (permalink)
bub
Honda Addict
 
Join Date: Feb 2009
Posts: 103
Default

QUOTE (dentpusher @ Jun 4 2009, 10:54 PM)
Quote:
Your effn crazy







j/k but yea it is deff coming from the left side of my machine and i notice mine more when i shake sidetoside rather then fronttoback.Sounds like we all have the same kinda noise,somebody must kno what it is.

yup.. same thing.. its in the tranny... u have ES>>>???
__________________
06 Honda Foreman 500ES. AP Skid Plates, 27" Maxxis ZIlla's and powermadd hand guards..

Past Honda's

03 Honda Rincon
03 Honda ruby
98 Honda 300 4X4
bub is offline   Reply With Quote
Old 06-04-2009, 06:03 PM   #7 (permalink)
Honda Addict
 
dentpusher's Avatar
 
Join Date: Dec 2008
Location: abilene texas
Posts: 200
Default

QUOTE (bub @ Jun 4 2009, 05:00 PM)
Quote:
yup.. same thing.. its in the tranny... u have ES>>>???
Nope,i just replied in your thread on the same problem.I got an FM.And im pretty sure i had the same clik/tick on my 01or 02 rincon..drove me nuts.
__________________
09 CAMO FOREMAN
*Black 14 INCH ITP 212rims with Bighorns
*Ricochet full skids
*Viper 3500
*koplin hitch
*Custom rear bumper with lights
*CTE shocks
*5000k HIDS
*K&N w/ outerwears pre filter
*Triangle snorkel(yea ill build my own next time)
dentpusher is offline   Reply With Quote
Old 06-04-2009, 07:06 PM   #8 (permalink)
Honda Lover
 
98greensi's Avatar
 
Join Date: Sep 2007
Location: Sudbury, Ontario
Posts: 323
Default

is it a click tick or more like a clunk?, if it's more like a clunk jack it up and at the top of the tire move it in and out and watch the upper control arm where it connects to the frame, my bushing are worn out but only one side.

another possibility is weeds or some junk wrapped around the front drive shaft where it comes out of the motor. i had this too.

or maybe even in the shock/spring you could have a blown shock and it's sticking while it moves. get a friend to lift the quad while you watch the shock closely it should move smoothly if it twitches or jumps while moving i'd say that's where the noise is coming from so take the shocks off and confirm. or could be just dirt in the spring causing it to stick and jump.

could also be a bushing somewhere that's sticking, try sparing every bushing in the front end with wd-40 or something similar go for a short ride then repeat.

So there's my thoughts of what came to mind off the top of my head. It could be one of these or none
__________________
2009 Polaris 850xp... more power then i wished my Honda had.

27" swamp lites
Polaris 3000lbs winch with synthetic rope
Polaris hand guards
Polaris lock & ride front box
audio tube
hmf swamp series XL
k&n
Polaris 60" plow

05 Foreman (sold) but not forgotten
with enough upgrades

98greensi is offline   Reply With Quote
Old 06-04-2009, 07:18 PM   #9 (permalink)
Honda Addict
 
dentpusher's Avatar
 
Join Date: Dec 2008
Location: abilene texas
Posts: 200
Default

QUOTE (98greensi @ Jun 4 2009, 06:06 PM)
Quote:
is it a click tick or more like a clunk?, if it's more like a clunk jack it up and at the top of the tire move it in and out and watch the upper control arm where it connects to the frame, my bushing are worn out but only one side.[/color][color="#FF0000"]Its more like a ticking/clicking ...bout 3-4 clicks when pulled up and then it does it again when i let it down.It does it more so when i pull up on the right side of the wheeler by the front bumper.I jacked it up and everthing is tight and looks good.Bearings are fine i only have 160 miles on it.
another possibility is weeds or some junk wrapped around the front drive shaft where it comes out of the motor. i had this too.Nope

or maybe even in the shock/spring you could have a blown shock and it's sticking while it moves. get a friend to lift the quad while you watch the shock closely it should move smoothly if it twitches or jumps while moving i'd say that's where the noise is coming from so take the shocks off and confirm. or could be just dirt in the spring causing it to stick and jump.I just put these cte shocks on a month or so ago.I really dont think this noise is coming from the shock. i checked all bolts and nuts.could also be a bushing somewhere that's sticking, try sparing every bushing in the front end with wd-40 or something similar go for a short ride then repeat. Dont think the 40's gunna work on this one

So there's my thoughts of what came to mind off the top of my head. It could be one of these or none
I appreciate your thoughts.
__________________
09 CAMO FOREMAN
*Black 14 INCH ITP 212rims with Bighorns
*Ricochet full skids
*Viper 3500
*koplin hitch
*Custom rear bumper with lights
*CTE shocks
*5000k HIDS
*K&N w/ outerwears pre filter
*Triangle snorkel(yea ill build my own next time)
dentpusher is offline   Reply With Quote
Old 06-04-2009, 09:31 PM   #10 (permalink)
bub
Honda Addict
 
Join Date: Feb 2009
Posts: 103
Default

QUOTE (dentpusher @ Jun 4 2009, 11:18 PM)
Quote:
I appreciate your thoughts.

well mine is defiantly in side the heart some wheres... just not sure what would cause it.. it sounds like a pendulum on a clock... it goes back and forth... something to do with a shift fork im almost guessing....
__________________
06 Honda Foreman 500ES. AP Skid Plates, 27" Maxxis ZIlla's and powermadd hand guards..

Past Honda's

03 Honda Rincon
03 Honda ruby
98 Honda 300 4X4
bub is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:29 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0