2016 Honda Rubicon DCT 4x4 problems - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 06-20-2016, 06:58 PM Thread Starter
Honda Rider
 
Join Date: Jun 2016
Posts: 6
2016 Honda Rubicon DCT 4x4 problems

I bought a 2016 Honda Rubicon DCT, about a month ago and was very pleased with it at first. I took it out for a mudd ride with the fellows after I done all my modes to it. After the 5th mudd hole we hit, me and my buddies Rubicon started flashing 4x4 and differential light on the control panel. The only way we could get the atv to engage in 4x4 was to turn the key off put the unit in 4x4 and diff lock, crank the atvs up and then take them out of 4x4. No more flashing lights, and 4x4 and diff worked perfectly until we cut it off. Then back to same situation again. Does anyone know why this problem is occurring, I dielectric greased everything on the atv before riding in the mudd except the relays as I found them after the fact and they were green. I cleaned them and greased them but same problem. Any help would be appreciated!!!
JB'S 2016 Rubicon Beast is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-20-2016, 08:52 PM
Honda Rider
 
Navy's Avatar
 
Join Date: Jun 2012
Posts: 66
There is a plug right in front of the engine on the right side for the locker on the front diff, did you pull it apart and dielectric Grease that one. If not, that is your problem. My 14 Foreman did the exact same thing till I took that plug apart and cleaned it and dielectric greased it, never happened again.

___________________________
2012 Honda Rancher AT w/power steering
2016 Can Am Outlander MAX 1000R XTP
2014 Foreman ES (SOLD)
Navy is offline  
post #3 of 10 (permalink) Old 06-20-2016, 09:10 PM Thread Starter
Honda Rider
 
Join Date: Jun 2016
Posts: 6
Is that the gray one on the bottom??
JB'S 2016 Rubicon Beast is offline  
 
post #4 of 10 (permalink) Old 06-20-2016, 10:04 PM
Honda Lover
 
Join Date: Apr 2015
Posts: 314
Garage
Gotta be getting water in a electrical connection somewhere

2006 Honda Rincon 680 4x4 CAMO
3000 miles and 525 hours
28" Maxxis Bighorn 2.0 on Sti HD3 wheels
26" Tusk Trilobite HD on stock wheels for plowing
Big Red Gear Reduction 28%
Big Red Final Shifter Mod
Hmf Performance Series Exhaust
Hmf Fuel Programmer
Uni Air Filter
Warn Provantage 3500-S
2in Spacer lift
High Lifter Springs
Heated Hand Grips & Thumb warmer
60" Quad Boss Snow Plow
2 Led light Cubes
rincon06 is offline  
post #5 of 10 (permalink) Old 06-20-2016, 11:20 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 12,365
Garage
Was there a break I n the flashes? If there was could t the number of flashes and that is a code to get you to the correct sense plug.



2007 420FM (475cc, 27x12x12 Mudbugs) ---------- 1995 300FW (webcamshaft, 350 rear end)
2008 420FE (26x9x12 BearClaws) -------------------
1988 300 (old stock machine, nothing fancy)
2009 420FA (25x8/10x12 BearClaw HTR) ---------
1987 350D (work in progress)

toodeep is offline  
post #6 of 10 (permalink) Old 06-21-2016, 12:19 PM Thread Starter
Honda Rider
 
Join Date: Jun 2016
Posts: 6
No break in flashes, just a constant flashing about 1 second apart. It's at the dealer now and they have no idea either
JB'S 2016 Rubicon Beast is offline  
post #7 of 10 (permalink) Old 06-21-2016, 07:09 PM
Honda Rider
 
Navy's Avatar
 
Join Date: Jun 2012
Posts: 66
Quote:
Originally Posted by JB'S 2016 Rubicon Beast View Post
Is that the gray one on the bottom??
I believe it is grey. It is mounted with a plastic clip that goes into the frame right on top of the skid plate. It is the only plug there.

___________________________
2012 Honda Rancher AT w/power steering
2016 Can Am Outlander MAX 1000R XTP
2014 Foreman ES (SOLD)
Navy is offline  
post #8 of 10 (permalink) Old 06-21-2016, 09:31 PM Thread Starter
Honda Rider
 
Join Date: Jun 2016
Posts: 6
I've done that one also. As far as a know the only ones I didn't do were the relays. Talked to Honda of America today.... they are looking into it and I will pass on the info when I get it for everyone else!!!
JB'S 2016 Rubicon Beast is offline  
post #9 of 10 (permalink) Old 09-11-2016, 08:53 PM
Honda Rider
 
DaBomb6988's Avatar
 
Join Date: Sep 2016
Posts: 58
How did you make out with your issue?
DaBomb6988 is offline  
post #10 of 10 (permalink) Old 11-22-2016, 09:25 PM
Honda Rider
 
Tim King's Avatar
 
Join Date: Nov 2016
Location: Shingletown Calif
Posts: 9
Did you ever figure out the problem
Tim King is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome