No power - Page 3 - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 01-18-2013, 09:07 AM   #21 (permalink)
Honda Rider
 
Join Date: Dec 2012
Location: southern, Ontario, Canada
Posts: 10
Default

I took the engine out and checked the timing and it was dead on, not sure where to go from here.
Sideline is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2013, 09:39 AM   #22 (permalink)
Honda Red Wing Rider
 
Relheok's Avatar
 
Join Date: May 2010
Location: Northeast Kingdom, VT
Posts: 763
Default

If your that far why not tear into the top end? Rings and buy a new carb kit.
__________________
Current ride
2013 Polaris Sportsman 850HO EPS
Gone but not forgotten...
2002 Foreman 450ES

- 2" HL Lift
- 27" Dirt Devil XT
- LT2000 Superwinch
- Moose Utility Seat
- K&N Air Filter
- 5582 Miles and counting!
2003 Rincon 650
- Warn Winch
- 26" Interco Swamp Lights
- 3412 Miles and counting!


2003 Recon 250ES SOLD


Relheok is offline   Reply With Quote
Old 01-18-2013, 10:08 AM   #23 (permalink)
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 10,720
Default

I agree, freshen up the top end of the motor and get your compression up.

Side note... Did you try different fuel when testing stuff? I had a couple machines come in doing roughly the same and it was bad gas.
__________________


07 475 Rancher ----- 95 300 Fourtrax -----88 300 Fourtrax
toodeep is online now   Reply With Quote
Old 01-18-2013, 11:39 AM   #24 (permalink)
Honda Red Wing Rider
 
wydglide's Avatar
 
Join Date: Oct 2009
Location: your Nightmares
Posts: 7,530
Send a message via MSN to wydglide
Default

Quote:
Originally Posted by toodeep View Post
I agree, freshen up the top end of the motor and get your compression up.

Side note... Did you try different fuel when testing stuff? I had a couple machines come in doing roughly the same and it was bad gas.
Just to add to toodeep's suggestion,

you might want to try a external IV type Gas jug or Funnel to by pass the Gas Tank all together with Premium Gas.......sure ain't going to hurt.
__________________

P.M. Campbell Co Lodge F&AM #778
99Yamaha Wolverine
06 Foreman TRX500
09 Foreman TRX500 "Trail Dancer"
25" Big Horn's
Mad Dog Rear Bag
Body Armor
Bash Plate
Gamin 76CSx GPS, W/RAM Mount
Warn XT25 conversion to XT30
Glide Build Audio System
Serious case of BGD

I'm not Frugal, I'm a COB...(Cheap old B@stard)




wydglide is offline   Reply With Quote
Old 01-24-2013, 03:34 PM   #25 (permalink)
Honda Rider
 
Join Date: Dec 2012
Location: southern, Ontario, Canada
Posts: 10
Default

The carb is brand new that was where i originally started, so i put new piston and rings and had the valves done, the shop said the cylinder is excellent, and i also drained the old gas out and put premium back in. so cross my fingers and hopefully we are back to normal.
Sideline is offline   Reply With Quote
Old 02-09-2013, 12:17 AM   #26 (permalink)
Honda Rider
 
Join Date: Dec 2012
Location: southern, Ontario, Canada
Posts: 10
Default

I found the problem, when I was assembling the engine back together I couldn't get any tension on the timing chain, so I bought a new one and it made the chain nice and snug. After installing everything back together, the moment of truth, it fired right up and sounded nice and quiet, and now it runs like the day I bought it. It runs great, lots of power and no red exhaust. I would like to thank everyone for the help, it was very much appreciated. Thanks again.
Sideline is offline   Reply With Quote
Old 04-12-2013, 11:22 PM   #27 (permalink)
Honda Rider
 
Join Date: Dec 2012
Location: southern, Ontario, Canada
Posts: 10
Default

Now that i have been driving the quad I noticed it seems to get exhaust pipe seems to glow slightly red, i adjusted the carb and it still seems to do it, any ideas out there? thanks
Sideline is offline   Reply With Quote
Old 04-12-2013, 11:34 PM   #28 (permalink)
Honda Red Wing Rider
 
rich450es's Avatar
 
Join Date: Nov 2010
Location: tooele, utah
Posts: 17,213
Default

pull youre sparck plug and take a look at the color .....it sounds like you may need to go up a main jet seize or two
if the plug is white-gray its lean (not anuff fuel )
if its black its rich (too much fuel )
if its brown -tan (its perfect leave it alone )
__________________
2000 foreman 450 es-s
the f**king pig
SOLD!
Hondaforeman.com stickers for sale .....pm me for details !
friend me on facebook
https://www.facebook.com/richard.chayer.5
i love (.)(.)s
rich450es is offline   Reply With Quote
Old 04-13-2013, 03:39 AM   #29 (permalink)
Honda Red Wing Rider
 
wydglide's Avatar
 
Join Date: Oct 2009
Location: your Nightmares
Posts: 7,530
Send a message via MSN to wydglide
Default

what Rich said ....also Re-check your Timimg, it ain't going to hurt anything & it's better to be safe than sorry...but I think your going to find it's the Carb or timing or both.
__________________

P.M. Campbell Co Lodge F&AM #778
99Yamaha Wolverine
06 Foreman TRX500
09 Foreman TRX500 "Trail Dancer"
25" Big Horn's
Mad Dog Rear Bag
Body Armor
Bash Plate
Gamin 76CSx GPS, W/RAM Mount
Warn XT25 conversion to XT30
Glide Build Audio System
Serious case of BGD

I'm not Frugal, I'm a COB...(Cheap old B@stard)




wydglide is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:31 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0