450 foreman wont start - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 12-09-2010, 12:13 PM   #1 (permalink)
Honda Rider
 
Join Date: Dec 2010
Location: alva,fl
Posts: 2
Default 450 foreman wont start

My foreman has been running fine, until earlier this week. I shut it off and the next day it wouldn't start. It has spark, and a new plug. It kinda wants to start when I spray starting fluid in it. Thanks for any help.
wesley1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-2010, 12:29 AM   #2 (permalink)
Honda Rider
 
Join Date: Jun 2009
Posts: 8
Default

You need three things for an engine to run. Air, fuel, and spark. Take one away and the engine won't run. Sounds like you have spark, so check the other two. Part of the air equation is compression. Good luck, and let us know what you found.
dfloria is offline   Reply With Quote
Old 12-10-2010, 12:36 AM   #3 (permalink)
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 10,620
Default

Try draining the carb and see what it does.
__________________


07 475 Rancher ----- 95 300 Fourtrax -----88 300 Fourtrax
toodeep is offline   Reply With Quote
Old 12-10-2010, 08:51 AM   #4 (permalink)
Honda Red Wing Rider
 
2003 foreman es's Avatar
 
Join Date: Dec 2009
Location: The Motor City
Posts: 3,664
Default

Try a new plug anyway. I have seen plugs, when pulled and grounded to the frame to check for spark, have spark, but when installed, it dont fire...
__________________
03 Foreman ES
Too much to list...
2003 foreman es is offline   Reply With Quote
Old 12-10-2010, 08:57 AM   #5 (permalink)
Honda Addict
 
bigbrooks's Avatar
 
Join Date: Nov 2010
Location: grand bay, alabama
Posts: 112
Default

i had a riding mower do that to me and i did everthing and cleaned everything and replaced everything finally had the carb cleaned at a shop and it runs fine now probaly just some trash in the carb those things are sensitive.
__________________
2003 Foreman 450ES 4x4
Vision bruisers
28' Mudzillas
2' highlifter kit
Promark 2500lb winch
Uni air filter-K&N oil filter
Large rear drop rack
Padded rear rack soft pack- Smith grips
Camo seat cover-Camo shock covers
Snorkled
Fo-4 tractor pipe w/snorkel (LOUD)
Dynojet kit
SOLD TO PAY FOR SONS SURGERY

2006 Rancher 350 4x4 (NEW)
bigbrooks is offline   Reply With Quote
Old 12-11-2010, 03:50 PM   #6 (permalink)
Honda Rider
 
Join Date: Dec 2010
Location: alva,fl
Posts: 2
Default

Thanks for the help so far. I have completely taken the carb apart and cleaned it 3 times. I haven't seen any trash in it. I drained the gas tank and filled it with new gas. I have tried 3 new plugs, all seem to have a good blue spark. It doesn't want to fire when i put gas in the cylinder. What should the compression be? This has me really stumped. It ran great before. Thanks for all of the help.
wesley1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:28 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0