450 fe shifting problems need help please - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-02-2010, 04:56 PM Thread Starter
Honda Rider
 
Join Date: Mar 2010
Posts: 3
450 fe shifting problems need help please

i have a 03 450 fe . When I am in 5th gear and run it up to about 27-30 mph the gear indicator will start blinking. You have to stop shut it off and go back to neutural start it up and will shift fine till you hit 27-30 in 5th again. It has done it 4th i think once or twice too.
dannyjsj1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-02-2010, 05:19 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 11,333
Garage
Welcome to the forum, count the number of flashes and that is a code. The retrieval process is at the top of 450 section in the FAQ links.
toodeep is offline  
post #3 of 6 (permalink) Old 08-02-2010, 08:02 PM Thread Starter
Honda Rider
 
Join Date: Mar 2010
Posts: 3
it flashes 3 times what is angle sensor
dannyjsj1 is offline  
post #4 of 6 (permalink) Old 08-05-2010, 12:21 AM
Honda Rider
 
Join Date: Sep 2009
Location: pennsylvania
Posts: 9
Mine did the same thing twice. The first time it was the angle sensor, the second time it was the speed sensor. Mine is a 2001 which doesn't put out any codes. Neither is hard to replace, but it will set you back a few bucks. I believe the angle sensor receives the signal when you shift and results in the transmission changing gears. Not sure why it will always go up through the gears, but not back down
mharteis is offline  
post #5 of 6 (permalink) Old 08-05-2010, 01:00 PM
Administrator
 
toodeep's Avatar
 
Join Date: Aug 2007
Location: south dakota
Posts: 11,333
Garage
The angle sensor is located on the front of the motor next to the shift motor. It tells the system how far to shift so it gets a complete shift without going too far and damaging something.
toodeep is offline  
post #6 of 6 (permalink) Old 08-08-2010, 11:49 PM Thread Starter
Honda Rider
 
Join Date: Mar 2010
Posts: 3
Thanks for the help going to try angle sensor then speed sensor
dannyjsj1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome