Foreman 450s - Idle problems, misfire, backfire - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 05-15-2007, 12:04 PM   #1 (permalink)
Honda Rider
 
Join Date: Mar 2007
Location: New Brunswick, Canada
Posts: 24
Default Foreman 450s - Idle problems, misfire, backfire

Hello Everyone, first post here.

I have a 2004 foreman 450.


1. K&N
2. Dynojet kit with 134 Main Jet, the foreman comes with 130
3. Newly installed Supertrapp Mudslinger

At first the quad was running perfect. Ran about 40 Kms no problems.

On Friday I washed the fourwheeler and I decided to change the plug, plug was nice and brown. Perfect color. After I replaced the plug, my foreman would not idle correctly. Also seemed to be mis-firing and backfireing. I then put the old plug back in and it still did the same thing.

Cleaned all the jets in the carburator, etc. I'm out of Ideas. Can someone point me in the right direction, could it be my coil ?
__________________
Ass, Grass, or Cash, nobody rides for free.
youtube video, muddin.

2004 Forman 450S
PERFEX LIFT KIT
HIGHLIFTER SPRINGS
HIGHLIFTER 1.5 WHEEL SPACERS FRONT REAR
SUPERTRAPP MUDSLINGER
K&N
DYNOJET KIT (138 M.JET)
26" KENDA EXECUTIONERS
PERFEX SKID PLATE
KIMPEX FOOT GUARDS
FENDER GUARDS
FRONT A-ARM GUARDS
55W FOG LIGHTS
2500 SUPERWINCH
CUSTOM FRT & RR SQUARE TUBE BUMPERS
MANUAL FAN OVERRIDE SWITCH
Rednex is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2007, 08:51 PM   #2 (permalink)
Honda Red Wing Rider
 
dirty4man's Avatar
 
Join Date: Mar 2005
Location: Central City, La.
Posts: 2,697
Default

sounds like you may have just gotten something wet when washing it. How did you wash it, pressure washer or just a hose? It may dry out after a couple of days, but this still doesn't solve your problem.
__________________
98/01 Foreman 400/450 Halfbreed with to much to list according to the site
dirty4man is offline   Reply With Quote
Old 05-17-2007, 01:22 PM   #3 (permalink)
Honda Rider
 
Join Date: Mar 2007
Location: New Brunswick, Canada
Posts: 24
Default

Update !!!

1. Removed Carb, cleaned pilot jet and main jet.
2. Removed gas tank, drained and flushed.
3. Put quad back together, still the same.

Backfire after a full throttle shot...bad idle etc. My quad always backfired ever since I installed the first Supertrapp IDSX and played with the jets. I was told to never touch the Air/Fuel mixture screw on the bottom of the carb, obviously the person that told me this was wrong.

The guys on here that said a backfire is caused by a lean condition were right. read below.

The Supertrapp Mudslinger is a much more aggressive muffler. no packing involved, and it's more of a straight flow design, hence, more gas needed. Keep in mind I'm running in the 0 to 600 M sea level range. This means I need more gas again !!!!

Last but not least....I decided to close my A/F screw like the other guys on here said to do...then turned it out 2 1/2 turns....engine ran a bit better...turned it out another 1/2...so I'm 3 full turns out. No more backfire after a full throttle shot.....turned up the engine idle and things seem to be running better.

Thanks to all of the other posts on here and to Dirty4man for trying to help with this.
__________________
Ass, Grass, or Cash, nobody rides for free.
youtube video, muddin.

2004 Forman 450S
PERFEX LIFT KIT
HIGHLIFTER SPRINGS
HIGHLIFTER 1.5 WHEEL SPACERS FRONT REAR
SUPERTRAPP MUDSLINGER
K&N
DYNOJET KIT (138 M.JET)
26" KENDA EXECUTIONERS
PERFEX SKID PLATE
KIMPEX FOOT GUARDS
FENDER GUARDS
FRONT A-ARM GUARDS
55W FOG LIGHTS
2500 SUPERWINCH
CUSTOM FRT & RR SQUARE TUBE BUMPERS
MANUAL FAN OVERRIDE SWITCH
Rednex is offline   Reply With Quote
Old 05-17-2007, 09:58 PM   #4 (permalink)
Honda Red Wing Rider
 
dirty4man's Avatar
 
Join Date: Mar 2005
Location: Central City, La.
Posts: 2,697
Default

Rednex glad you where able to fix it yourself, I guess I overlooking the part about the newly installed mods.
__________________
98/01 Foreman 400/450 Halfbreed with to much to list according to the site
dirty4man is offline   Reply With Quote
Old 07-09-2007, 09:16 AM   #5 (permalink)
Honda Rider
 
Join Date: Mar 2007
Location: New Brunswick, Canada
Posts: 24
Default Was WRONG !!!

Well,, the quad ran ok that night...but it started acting up again the following day.

I gave up, then rebuilt the carb with a carb kit....tried all kinds of things, even ordered the honda oem manual for the 2004 450.

Come to find out, on the weekend, my 450 just stopped dead in the trail. Pulled the plug, no more spark....hmmm..

Pulled it home, (wasn't far thank god), left it there...yesterday I went out and decided to check my fuses, buddy of mine told me their's an ignition fuse....changed the ignition fuse..lots of spark...put the plug back in the bike...IT'S IDLING CORRECTLY !!!!! Can you figure that one out..the fuse was keeping enough current running to still fire the bike for almost a month. After changing the bad fuse because it was finally done....everythingis good...

Lesson learned here ? :

CHECK ALL FUSES BEFORE LOOKING TOO FAR, LOOK FOR CORROSION

thanks again for the help, but I figured I should share this.
__________________
Ass, Grass, or Cash, nobody rides for free.
youtube video, muddin.

2004 Forman 450S
PERFEX LIFT KIT
HIGHLIFTER SPRINGS
HIGHLIFTER 1.5 WHEEL SPACERS FRONT REAR
SUPERTRAPP MUDSLINGER
K&N
DYNOJET KIT (138 M.JET)
26" KENDA EXECUTIONERS
PERFEX SKID PLATE
KIMPEX FOOT GUARDS
FENDER GUARDS
FRONT A-ARM GUARDS
55W FOG LIGHTS
2500 SUPERWINCH
CUSTOM FRT & RR SQUARE TUBE BUMPERS
MANUAL FAN OVERRIDE SWITCH
Rednex is offline   Reply With Quote
Old 07-10-2007, 07:14 AM   #6 (permalink)
Honda Rider
 
Join Date: Mar 2007
Location: New Brunswick, Canada
Posts: 24
Default WHAT A NIGHTMARE !!!

Ok, this isn't funny anymore.

I think my Foreman is cursed.

Last night, I figured I'd go for a quick run, bring it back and wash it up good. Go about 2 Km's... wham.... no more spark, the ignition fuse is blown for the second time. Replace the fuse, go another 50 feet WHAM, fuse blown AGAIN.

This time I used the 30 amp fuse that was the only spare I had left, took my time feathered the throttle and got myself back to the house.

What would be causing this, I realize it's a short somewhere or a bare wire. I took apart all of the wireing under the seat, cleaned it all up, put di-electric grease EVERYWHERE.....even unplugged the rectifier/regulator and cleaned that up.

I did in the past month hook-up the bypass for the fan...But followed everyones directions on here, and I'm not new to wiring.

Are there any modules or control boxes that could be faulty which would cause my Ignition fuse to jump like that.

To add to that, my 2 bottom headlights are out, I think it might be due to water from last weekend, they could be burnt, but I find it funny the 2 of them would go at the same time. I have a feeling all of the fenders will be comming off the foreman this weekend.

Any help would be appreciated... calling out to Dirty4man and the honda mech that's on here.
__________________
Ass, Grass, or Cash, nobody rides for free.
youtube video, muddin.

2004 Forman 450S
PERFEX LIFT KIT
HIGHLIFTER SPRINGS
HIGHLIFTER 1.5 WHEEL SPACERS FRONT REAR
SUPERTRAPP MUDSLINGER
K&N
DYNOJET KIT (138 M.JET)
26" KENDA EXECUTIONERS
PERFEX SKID PLATE
KIMPEX FOOT GUARDS
FENDER GUARDS
FRONT A-ARM GUARDS
55W FOG LIGHTS
2500 SUPERWINCH
CUSTOM FRT & RR SQUARE TUBE BUMPERS
MANUAL FAN OVERRIDE SWITCH
Rednex is offline   Reply With Quote
Old 07-11-2007, 03:44 PM   #7 (permalink)
Honda Rider
 
Join Date: Jul 2007
Location: Hudson, WI
Posts: 5
Default

When you added the lower lights, did you put an inline fuse on that circuit? If you disconnect the power source to those lights and then replace your main fuse again and it doesn't go bad, then at least you know where your short circuit is.

On another note, are you sure you're getting enough fuel to your machine. With an aftermarket exhaust and the K&N filter, I was running a 142 main...granted I also installed an additional air intake, but that still sounds low to me. Could be part of the reason that it was backfiring. IMO
__________________
2003 Honda Foreman
450DonDiego is offline   Reply With Quote
Old 07-12-2007, 02:41 PM   #8 (permalink)
Honda Rider
 
Join Date: Mar 2007
Location: New Brunswick, Canada
Posts: 24
Default

Ok, first off it's not the main fuse.

it's the Ignition fuse. And for my lights, the power is comming right from the batterie, and there is an inline fuse, my ignition switch doesn't have to be on for the lights to work, the foreman can be off and still have the lights working.

As for the jets, I was thinking the same. How much above sea level are you ?

My plug is running a dark grey on the very tip, and the rest of it is almost a black color. so I'm figuring my mixture is almost good.

I should however put the bigger jet in, I believe I have a 142 from a Raptor that I already had in there. But again, the difference in sea level is what will decide alot on the jets.

I'm gonna try and find my short tonight, It has to be in the wireing. But my concern was that it could be one of my modules....again...since the fuse blowing issue, the bike has been running fine, it now idles great and lots of power...I can tell it's running rich because I can smell the excess fuel comming out the tail pipe...I don't even think it's burning it all. How many miles are you getting to a tank ?
__________________
Ass, Grass, or Cash, nobody rides for free.
youtube video, muddin.

2004 Forman 450S
PERFEX LIFT KIT
HIGHLIFTER SPRINGS
HIGHLIFTER 1.5 WHEEL SPACERS FRONT REAR
SUPERTRAPP MUDSLINGER
K&N
DYNOJET KIT (138 M.JET)
26" KENDA EXECUTIONERS
PERFEX SKID PLATE
KIMPEX FOOT GUARDS
FENDER GUARDS
FRONT A-ARM GUARDS
55W FOG LIGHTS
2500 SUPERWINCH
CUSTOM FRT & RR SQUARE TUBE BUMPERS
MANUAL FAN OVERRIDE SWITCH
Rednex is offline   Reply With Quote
Old 07-12-2007, 02:49 PM   #9 (permalink)
Honda Addict
 
Join Date: May 2006
Location: W. Monroe
Posts: 195
Default

Black on a plug isnt good.
__________________
2004 Yellow Foreman 450
Bi/Tri Claws
3000# Gorilla Winch
Moose Hand Guards
back rack
leak shield that leaks
TechForeman is offline   Reply With Quote
Old 07-12-2007, 03:16 PM   #10 (permalink)
Honda Red Wing Rider
 
dirty4man's Avatar
 
Join Date: Mar 2005
Location: Central City, La.
Posts: 2,697
Default

Rednex have you checked to see what king of voltage you are getting on the battery with the bike running. it does sound like an electrical issue, just not sure what it is.
__________________
98/01 Foreman 400/450 Halfbreed with to much to list according to the site
dirty4man is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:27 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0