won't go into gear? - Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Honda Foreman Forums : Rubicon, Rincon, Rancher and Recon Forum
Reply
 
LinkBack Thread Tools
Old 05-29-2005, 03:13 PM   #1 (permalink)
Honda Rider
 
Join Date: Mar 2005
Location: Nova Scotia Halifax
Posts: 15
Default won't go into gear?

2001 honda formen es won't go into gear. Was put away fine last week, and now will not shift. Any thoughts?
Searcher is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2005, 06:46 PM   #2 (permalink)
Honda Red Wing Rider
 
Join Date: Jan 2005
Location: Casselberry, FL
Posts: 1,994
Send a message via Yahoo to Rubicon3303
Default

i would check the wiring dano had a problem on his buddys i think the wire was cut.
__________________
04 Rubicon on 28's, itp black steel wheels , Moose belly skid plate, Moose Rear Bag, One loud Hmf Exhaust, Jet kit, K&N Filter, Custom Snorkel

Blown motor, Blown Tranny, Whats next? Next broking rear end maybe Ujoint and out put shaft. lmao "DRIVE IT LIKE YOU STOLE IT" "Never Deep Enough
Rubicon3303 is offline   Reply With Quote
Old 05-29-2005, 10:58 PM   #3 (permalink)
Honda Rider
 
Join Date: Apr 2005
Location: Florida
Posts: 69
Default foreman shift

I had that problem once with my 04, turned it off and back on, was OK. I hear it's the angle shift sensor ?? You could try to shift it manually to move it, then try electric shifter.
Moose is offline   Reply With Quote
Old 05-30-2005, 09:32 AM   #4 (permalink)
Honda Red Wing Rider
 
Join Date: Jan 2005
Location: NH
Posts: 542
Default

A weak battery can do this also, it may have enough juice to start the bike but not enough to make it shift. try rocking it back and forth also, somtimes they get stuck in gear. Can you hear a click like it is trying to shift but just wont or is there nothing at all? there could be dirt in the shift buttons or a wire unplugged.... there is a few things that can happen with the ES, luckily I havent found any major ones myself YET! Does the shift indicator on the dash pod have an N or does it have 2 dashes -- , is anything blinking on the pod? I would start with the basics and try charging the battery if the display is not blinking anything.
__________________
04 Foreman 450es, SEMI stock
04 TRX 90 with some extras... GONE -- Traded for a boat
foreman lover is offline   Reply With Quote
Old 05-30-2005, 01:19 PM   #5 (permalink)
Honda Rider
 
Join Date: Mar 2005
Location: Nova Scotia Halifax
Posts: 15
Default 2001 honda formen es won't go into gear

I put it away last weekend it worked fine put it was wet out last weekend. I went out sunday it started fine. went to put in in gear nothing. I tired rocking it back in fourth still nothing It doies not make any sound at all. It is like it is not even trying to go into gear. I can drive it around the yard using the emg shift buy my foot. I looked at the plug did not take it out.

Searcher
Searcher is offline   Reply With Quote
Old 05-31-2005, 06:25 PM   #6 (permalink)
Honda Red Wing Rider
 
Join Date: Jan 2005
Location: NH
Posts: 542
Default

Please refer to my first sentence, in above post. Also the buttons may have some crud in them, you can take it apart to clean them, but be careful. If neither of those work then it is sensor time. Thats around $70.00 I believe.... Just for the part, you can also replace this yourself. If it is under warranty let the dealer do it for you.
__________________
04 Foreman 450es, SEMI stock
04 TRX 90 with some extras... GONE -- Traded for a boat
foreman lover is offline   Reply With Quote
Old 05-31-2005, 07:12 PM   #7 (permalink)
Honda Rider
 
Join Date: Mar 2005
Location: Nova Scotia Halifax
Posts: 15
Default 2001 honda formen es won't go into gear

I looked at the buttons nothing that looked bad there. So I took the angle sensor off, did what my hanes book said to do and it looks like it is sensor time. It is not hard to get to.
Searcher is offline   Reply With Quote
Old 06-03-2005, 05:23 PM   #8 (permalink)
Honda Rider
 
Join Date: Mar 2005
Location: Nova Scotia Halifax
Posts: 15
Default 2001 honda formen es won't go into gear

Hi all Well went and bought a new angle sensor and that did not fix my problem now im out a 100$ So enough is enough. I took all the plastic off the atv and took all the plugs apart still nothing. So into the shop it went 2.5 hr later they took the shift moter apart, water was the problem. Thanks for the info from all.

Searcher
Searcher is offline   Reply With Quote
Old 06-03-2005, 10:17 PM   #9 (permalink)
Honda Red Wing Rider
 
Join Date: Feb 2005
Location: Cocoa FL
Posts: 1,740
Default

I thought about getting the es, I figured that the water would be a problem with it being electric and all, at least you found out what the problem was.
__________________
05 500 Foreman 27's DGL snorkeld (OLD)
04 450 Foreman 29.5's, GR, Rubicon Shocks, Snorkled, Clutch Kit, Tractor Muffler (NEW)
[l_,[____],
l---L -[]lllll[]-
()_) ()_)---)_)
MEMBER # 67

I HATE IT WHEN MY BELT GETS WET, USUALLY MY NUTS DO TOO!!!
bnjeep is offline   Reply With Quote
Old 06-20-2005, 02:01 PM   #10 (permalink)
Honda Rider
 
Join Date: May 2005
Location: Little Havana
Posts: 18
Default Re: 2001 honda formen es won't go into gear

QUOTE ("Searcher":2k6gu8ko)
Quote:
I looked at the buttons nothing that looked bad there. So I took the angle sensor off, did what my hanes book said to do and it looks like it is sensor time. It is not hard to get to.
I know this was a while ago but did you fix it? did the display blink (the gear indicator)? l
__________________
Come Git it..
http://img20.echo.cx/img20/4531/sm005small0rv.jpg
coppercow is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:16 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0